• New Droneshare user here...were there any answers to this problem?

    I am tryiing to upload the tlog file that is stored on my phone using drag-and-drop (the only way possible?) to Droneshare.

    After I drag the file, a sort of long thin box appears near the top of the web page...I am assuming this would be the upload status?  Anyway, that long thin box stays completely blank...and the file does not get uploaded.

    Any ideas?




    • Anyone ever find a solution. I always get errors :(

  • I'm getting errors as well.  Mission Planner won't upload files and says "Internal Server Error"

    Logging in to droneshare, and drag and dropping files just gives a "content type" error, and nothing happens.

    Is Droneshare getting any love, or is it discontinued?

    Is there an alternative?

  • I have a similar issue

    I constantly get a "content type" error at the end of the upload... Tried different log, rlog, tlog, chrome, firefox and it doesn`t work.... Any ideas?



    • update:

      .bin file worked ... strange!?!

  • Yes, can't upload my Rlog. Is there something wrong with the file? (Attached here?). 

    2014-08-06 08-35-39.rlog

    • Try uploading the .log file not the .rlog file ?

  • I just uploaded my log without a hitch, things are still in beta testing though! Try a different browser?

This reply was deleted.