Mission Planner error

Hi I have come across a problem with the mission planner please see attached picture this is what is happening every time I start the mission planner, I have tried to click on reset but it gets worse.

I have even tried to uninstall and reinstall, when I do manage to get it back to the way it used to load and I restart it it looks like the picture again.


You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –


  • I need some help analising logs. Please see the attached screen capture. Is a 50 Hz log, only attitude enabled. What represents the values in the last two columns? There are connected to Throttle? Thanks.


    2012-10-28 13-37 8.log

  • Developer

    i will be removing the docking ability in the next version. to find a better long term solution.

  • Admin


    Try this: http://www.diydrones.com/forum/topics/how-do-you-get-mission-planne...

    Next time please try the APM Misssion Planner Forum first.



  • Hi,

    I believe this topic belongs in another recent thread. However, my Mission Planner also exhibits the same unwanted behavior. Apparently there is presently not much you can do aside from jumping through a few hoops to lessen the problem.

This reply was deleted.