My mission planner v1 takes about a minute to start connecting after I click connect. I think it's related to me having quite a few com ports set up on the pc, as I have a bunch of bluetooth modules I connect to periodically. Is there any connection cache that could be cleared, or a setting to stop it taking so long?

I've tried uninstalling and reinstalling a fresh copy of the latest v1 Mission planner, but get the same behaviour.

I've also tried APM planner v2, which lets me connect straight away, but I can't seem to find the 'extended tuning' screen with all of the PIDs on it. Does anyone know how to restore access to this?

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • In APM planner 2, enable advanced mode.
This reply was deleted.

Activity

sam liked Jimmy Oliver's profile
Aug 25
Mike Whitney liked Mike Whitney's profile
Jul 19
Abdulatif Tlaib liked Ryan's profile
Jun 24
More…