Hi everyone,

I recently updated Mission Planner on my computer (windows 10) to latest version (1.3.45). After the update, the program takes noticeably longer time to start (about 3~4 mins, I have measured a few times). I tried uninstall and reinstall MP with both MSI installation and ZIP files, but no difference.

Has anyone face the same problem? Also, I have never had this problem before with Mission Planner so I think it is not a hardware problem.

Thanks all.

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Hi all,

    The problem has been fixed when I updated the mission planner to the new version of 3.1.46.

  • When I upgraded Mission Planner on a computer it would keep crashing when starting. I ended up just downloading and installing Mission Planner over the existing Mission Planner. Problem was solved for me.

  • Hi, if your transmitter is to close to your computer it will slow things down,

    I updated no problem.

  • Hi All,

    I had same problem at field too. last night , I have tried my plane at home without any problem but when I went to the outside today, it even does not respond while it is opening and few minutes later it opened. I have same version of mission planner at desktop it opens on a few seconds but on the lap top it takes few minutes.

    interensting..

  • My Mission planner is doing the same thing but only on one computer

  • Well, last week MP seemed to be back to normal and so I thought the problem was fixed somehow. But the last few days the problem has been happening again, still have to wait ~4 minutes until MP finally starts.

  • Did you resolve this?

  • Same thing started happening to me 4-5 days ago. I have never seen anything like it before.

    It actually started happening the day after v1.3.45 was released but before I had installed the upgrade on my laptop!

    I was out at a beach about to fly and couldn't get MP to start, I tried rebooting several times etc. It eventually started up and asked if I wanted to upgrade (obviosuly I said no at this stage!) I assumed it started after I gave it internet access from my mobile but maybe it was the 3-4 minute wait like you suggested.

    I recently installed v1.3.45, the problem is constant now... but your wait for a few minutes trick works, so thanks for that!

    It looks like the ArduCopter people have recently changed some web service MP calls on startup but its failing or timing out.

This reply was deleted.

Activity

DIY Robocars via Twitter
Apr 27
DIY Robocars via Twitter
Apr 27
DIY Robocars via Twitter
RT @f1tenth: Sliding (autonomously) into the weekend like ... 🤖😎 #f1tenth #robots #AutonomousVehicles @OpenRoboticsOrg @NVIDIAEmbedded @Aut…
Apr 25
DIY Robocars via Twitter
RT @chr1sa: One of the problems with autonomous car racing is that watching software drive is not a very exciting spectator sport. To help…
Apr 25
DIY Robocars via Twitter
RT @SmallpixelCar: Replaced AGX Xavier with @NVIDIAEmbedded Jetson Xavier NX. Now both cars look fast and clean https://t.co/jlcoY2EjZf
Apr 25
DIY Robocars via Twitter
RT @chr1sa: Yesterday we had a record number of competitors (36) in our monthly @DIYRobocars virtual autonomous car race. We kept it going…
Apr 25
DIY Robocars via Twitter
Apr 16
DIY Drones via Twitter
RT @chr1sa: After more than a year of only virtual races, @DIYRobocars returns to the newly renovated @circuitlaunch on May 22 for the resu…
Apr 11
DIY Robocars via Twitter
RT @DAVGtech: And now available with LiDAR 🔥 https://twitter.com/Heavy02011/status/1381137016381964293
Apr 11
DIY Robocars via Twitter
RT @Heavy02011: #VirtualRaceLeague: @DIYRobocars Race #9 - #ParkingLotNerds #thunderhillracetrack, CA Join us for the next race April 24th,…
Apr 11
DIY Robocars via Twitter
RT @DWalmroth: Weather's finally cooperating, looking forward to racing 1:10 scale autonomous cars outdoors again! @diyrobocars, @NVIDIAEm…
Apr 7
DIY Robocars via Twitter
RT @AIDRI_: I finally succeeded in optimizing the trajectory and speed of a car on a #racetrack. Next step: implement a 2d controller and…
Apr 7
DIY Robocars via Twitter
@jetdillo @circuitlaunch Actually the second *in person* event in a year. We do virtual races every month
Apr 2
DIY Robocars via Twitter
Update: we're moving it back one day to Sunday (the 4th) at 11:00am instead
Apr 2
DIY Robocars via Twitter
@GrantEMoe @circuitlaunch Update: we're doing it on Sunday (4th) at 11:00am instead
Apr 2
DIY Robocars via Twitter
RT @chr1sa: Maybe we should have a mini @DIYRobocars race in our lower school's playground https://t.co/xLFeua1R6X
Mar 29
More…