Hi

I thought I would give -rc4 a go, but while testing, I noticed a 'problem' when switching into either Alt hold or loiter when the throttle is less than 50%.

If I spin the motors up in stabilize mode then switch to either Alt hold or loiter, all 4 motors stop after a couple of seconds. If I then switch back into stabilize the motors start up again at the original revs.

I've never seen this before - is there something I am missing????

Any help would be greatly appreciated.

Views: 288

Reply to This

Replies to This Discussion

hey,

i have the same problem. did you find out something more to solve this problem?

/g

wolke

Hi Wolke

Very frustrating there for a while.

It seems there is only you and me interested for some reason - not good for a forum.

I demonstrated the problem attached to the computer with no props obviously.

This may or may not have any bearing but I was using the latest MP and Beta -r4.

If I was using less than 50% throttle then when switching to either  alt hold or loiter the motors would shut down within a few seconds.

Using greater than 50% the problem did not appear.

I actually went to the park and flew with > 50% switching to alt hold and loiter and all was OK except for in both modes but my quad slowly climbed but back in stabilize all was OK.

I since reset my APM2.6 and installed 3.0.1 instead of -r4 and when bench testing this problem has disappeared.

Whether it was the APM reset that has cleared the problem - I do not know yet.

We have 100km/hr winds around Adelaide, Australia today so it may be a few days before I can fly again.

Basically, I bit the bullet and reset everything and started from scratch, re-calibrating everything and first impressions are that the problem fixed.

I will fly ASAP and let you know the result.

I was flying great until I had a magpie attack which meant 1 new motor and new props - photo attached.

Attachments:

whow, impressive picture. hopefully the maggie is alive.

i think i try the same and reset the apm and start from zero. today i flight a third time with my laptop on field to test different throttle values. no success. but the result today was an other. if i switch to alt hold if my throttle stick is more than 50% the copter do not fall immediately. the copter hold a few seconds his position and then the coper climbed up with full speed or simple falling down.

/g wolke

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service