MinimOSD Subject Matter Experts;

I had recently purchased the MinimOSD from DIYDrone store. I received it in the mail on 01/14/13.

I configured the MinimOSD to my desired layout of panels 1 and 2, and had data displayed on the video screen. However, the HUD was not showing completely. Some of the characters do not show up or appear faded.

In the process of troubleshooting to make it work, the HUD all of the sudden no longer shows up, the boot up sequence does not even appear after an initial power up.

I have re-flashed and reconfigured the MinimOSD per the wiki instructions (http://code.google.com/p/arducam-osd/ ) about 10 times, but with the same results.

I also have contacted 3DR help support, and it took them several days to email me back just to say that I needed to follow the instructions (http://code.google.com/p/arducam-osd/), which what I have been doing all along since I got the OSD.

I hope someone can help me figure out what's going with the MinimOSD. I might have gotten a dud.

I appreciate any help.

Thank you!

Views: 922

Reply to This

Replies to This Discussion

If you have a second camera, try attaching that, it will give you some idea if it is the MinimOSD or something in the video stream, sync pulse etc. In addition, try to match the resolution of the video screen to that of the camera or a multiple thereof. Is the camera NTSC or PAL? Is the monitor NTSC or PAL? What is the OSD set to NTSC or PAL?

If you can set it up in the MinimOSD utility but it does not work with your camera, try the option which does not use camera power to supply the OSD chip on the board - details are in the Wiki. http://code.google.com/p/arducam-osd/wiki/minimosd. Just a couple of ideas, hope they help.

I recently fried a MinimOSD by incorrectly connecting up my homemade junction cable used to connect the APM,the 3DR radio and the OSD. the lights still come on and I can still use the utility to programme the OSD but there is definitely no-one home.

This OSD (due to the Maxim chip that it uses) is quite picky about the number of video lines it is receiving. 'Better' cameras with a higher resolution tend to have more issues than poorer cameras.

As part of the debugging effort, try switching out the camera for a crap one if you have one.

Switching cameras worked for me. With a 700 line camera I had no overlay, with a unknown make and visibly poorer quality camera the overlay worked, after much frustration on my part. Probably going to avoid this OSD in the future till it's bugs are worked out.

I hope someone can give me assistance with my minimosd.

The flight mode on my HUD display is not showing the flight mode that I'm currently on when I switch to different modes.

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service