Hello, I hope someone can help.

I have a X6 hex, with a Tarot gimbal running firmware 1.5.

Sometimes I get pitch wobble in the video, which is not apparent on the hex. I have even had it after landing when the hex is completely still, so definitely a gimbal issue.

If you look at the video below, the wobble starts at about 5 seconds in, then stops again at about 58 seconds.

https://www.youtube.com/watch?v=dVntxaDmx-E

Before and after the wobble the video is stable, apart from a slight yaw issue which I need to resolve.

I have also tried disconnecting the gimbal control cable from the receiver, no change.

The gimbal has the following settings:

ROLL_ACC=130
ROLL_TOTAL=100
ROLL_VEL=150
ROLL_INT=70
PITCH_ACC=80
PITCH_TOTAL=80
PITCH_VEL=80
PITCH_INT=70
ROLL_MAX=44
ROLL_MIN=-44
PITCH_MAX=90
PITCH_MIN=-134

Camera is a GoPro Hero3+

Any ideas?

Views: 391

Reply to This

Replies to This Discussion

Bump... Any suggestions to resolve this?

You gimbal does appear to be oscillating. Is you gimbal and camera balanced?

I appear to have resolved this.

There wasn't much I could do about the balance, as it is a cradle for the GoPro, with no movement. In the pitch axis it was pretty much in balance anyway. In roll it tends to fall to the motor side when powered off.

I have since changed the pitch motor power from 40 to 35, and since had two wobble free flight.

The roll motor is unchanged at power 60.

I'm surprised that such a small config change can have such dramatic results, but it seems to have!

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service