Question about downloading the arducopter firmware designed by me again???

 Anything will be ok if I download the offical firmware. When I design my apm code to apply my application, I can verify the code correctly. But when I download the code into apm2.6, I find that it will occur to error in the Ardupilot IDE. Also it will show  firmware verify error in the mission planner. I hope someone can give me some information or good ideas. Thank you for reading.

Views: 132

Reply to This

Replies to This Discussion

Just a quick question. You ARE using 3.2.1 and not 3.3.x right?

YES. I change the code based on apm3.2.1 .

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service