Tarot 2D doesn't seem to do anything

Finally got my Y6 DIY kit with a Tarot 2D. Assembly is done, tarot is attached with the Gopro on it but can't get to configure anything of the Tarot as a Yellow LED blinks 3 times and then off. Nothing happens. Can't get that solid yellow. My tarot 2D is powered with a UBEC 12V as I have a 4S battery connected to my power module. However, I also tried with a 3S battery (w/out ubec) and I got the same blinking yellow.

Check this video for your reference.

https://www.youtube.com/watch?v=Cv5vE2dgyKE&feature=youtu.be

Cheers

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • I'm having the exact same issue as you, Ricardo.  Very annoying.  My board worked fine until I tried updating the firmware, then it died.  From everything I see, it looks like a fried board.  So I ordered a new one... $50 down the drain and probably a month wait for it to come in from China.  I noticed MP1's post on the shorting wires.  Mine are a bit exposed too.  I'm going to try insulating them and see if that changes anything.

  • I'm struggling with my Tarot gimbals too ... I bought two and can't get either of them to fire up!!

    One seems really dead, the other is a bit dead ... A few yellow flashes then flashing red, connected to the IMU side of the controller and connects then disconnects.

    Can connect to the motor side but cant update the firmware..

    Anyone know what the Red Flashing means .. or how to get on with this.

    I bought this over the Feiyu Tech but I think that FeiyuTech is better out of the box.

    Have Alexmos, FeiyuTech and Tarot now.. this is by far the worst experience.

    Win8 Driver Installation:

    FYI if you're trying to install the COM port drivers for the Tarot supplied USB adaptor on Windows 8 you will need to use the following drivers: http://www.sendspace.com/file/5m5afw

    Unzip and navigate to device manager This Computer -> Right Click -> Manage -> Device Manager

    You need to update the driver using the Have Disk option and point to the driver extracted from the link above ... painful but seems to get the COM port working!

    Andy

    • One of my tarots wasnt working while on the multi and the cause was the gnd and +ve wires had just enough wire exposed that they were shorting. After that was fixed by using plasticdip it worked

    • Resolved ... boards fried, replaced and all Ok now.

      Andy

      • My Tarot was working, then was in the case for a couple of months, and then I tried to use it again this week and I'd get three green blinks and nothing. I was able to upgrade the firmware to 1.5, but that only changed so that I get three green blinks then a constant blinking red.

        I can connect to the motor controller and see results, but connecting to the primary controller, it connects and disconnects almost immediately.

        Your post was the first that I've come across that mentioned a blinking red. 

        When you replaced your logic boards, where did you get them from?

        Wim.

  • I recently purchased a gimbal with an AlexMos board.  Thing misbehaved when I first installed it and after inspecting the gimbal wiring I discovered a connector wasn't properly seated. 

This reply was deleted.

Activity

DIY Robocars via Twitter
RT @_JonMyer: 🚨Attention DeepRacer's including #UndergroundDeepRacer🚨 Check our our LIVE stream that including @IAM_dbro Take a few moments…
19 hours ago
DIY Drones via Twitter
RT @MarvelmindMaxim: Extreme precision for 60 swarming robots. #marvelmind #autonomousrobotics #robotics #swarmrobotics #rtls #ips #indoor…
Monday
DIY Drones via Twitter
RT @MarvelmindMaxim: Precise (±2cm) tracking for racing boats and autonomous boats. Works outdoor and indoor. #autonomous #AutonomousVehic…
Monday
DIY Drones via Twitter
RT @MarvelmindMaxim: Helping PixHawk folks to fly autonomous quadcopters using PX4 and ArduPilot. https://marvelmind.com/drones/ Equally suitab…
Monday
DIY Robocars via Twitter
RT @chr1sa: The @DIYRobocars @donkey_car virtual AI car race is starting in 15 minutes! Watch it live on Twitch https://www.twitch.tv/mossmann3333 htt…
Saturday
DIY Robocars via Twitter
RT @chr1sa: Don't miss our monthly @DIYRobocars @donkey_car virtual AI car race tomorrow at 10:00am PT live on Twitch. Head-to-head racing…
Friday
DIY Robocars via Twitter
RT @sparkfun: Our completed tutorial on building an @NVIDIA Jetson Nano-powered @Sphero RVR gets your bot up and running via teleoperation…
Jul 30
DIY Robocars via Twitter
RT @SmallpixelCar: Freeway test https://t.co/4V5tV9lhIP
Jul 29
DIY Robocars via Twitter
Very small autonomous cars racing, thanks to an overhead camera: https://control.ee.ethz.ch/research/team-projects/autonomous-rc-car-racing.html
Jul 29
DIY Robocars via Twitter
Jul 29
DIY Robocars via Twitter
Jul 29
DIY Robocars via Twitter
RT @chr1sa: Don't miss our virtual AI car race this Saturday! Real developers + virtual cars =🏎️🏎️🏎️ Head-to-head battles with thrills, sp…
Jul 28
DIY Robocars via Twitter
Jul 27
DIY Robocars via Twitter
RT @usashirou1: Jetson nano by Isaac Kaya #jetson https://t.co/Mu1N0CyQkN
Jul 23
DIY Robocars via Twitter
RT @GPUsolution: JetRacer mady by Iflytek company #JetsonNANO #Nvidia https://t.co/MimTymIwge
Jul 23
DIY Robocars via Twitter
RT @openmvcam: I love this: Mega or Mini? Image Classification on the 1MB OpenMV Cam H7 by Ish Ot Jr. in OpenMV, Edge Impulse, Internet of…
Jul 23
More…