Hey Guys!

I'm completely new to quadcopters and I decided to built my own quad about a month ago, I chose to go with APM 2.6 because it seem just awesome what the possibilities are with it.

To this point I'm ready to start flying but I haven't been able to accomplish take off at all, I', completely lost and don't know what else to do, I've gone throughout the set up as recommended, but when doing a ESC calibration I don't get the beeps like the videos in youtube show but I do get the motors spending and responding to throttle on the last step of the calibration.

I'm able to arm and disarm but when trying to take off in stabilized mode it seems like the throttle won't generate enough juice to make the quad elevate, when I push the throttle stick side way (ROLL) it looks like all the juice is there and even wants to flip the quad.

here's a straight link to the video just in case it doesn't show embedded: my video

This is a video I uploaded to youtube of what the problem is:

I'm using:

DX8 transmitter 

F30A Fire Red Series SimonK-(RapidESC)

SunnySky X3108S KV900 brushless motors

HQ Props 9x5 Carbon Composite Props

APM 2.6 with GPS/Compass and Telemetry

AR6210 DSMX® 6-channel receiver

Flip FPV Pro G Frame

Another thing I notice is that "terminal" tab is not on my mission planner latest update.

PLEASE HELP! I've had this issue for a few weeks now and almost ready to give up!! I would really appreciate any help!

Thanks!

Javier

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Another victim to the thr_max issue on the latest firmware version and mission planner. Thanks to this thread I could find the advanced parameters.

    Cheers guys
  • Im having the same problem, did you figure it out yet? My hex flies good for like 8 seconds, not enough throttle to really fly tho.

  • Hi there,

    I have just joined Diydrones because of the same reported issue of not enough power to the motors of my quad to lift off the ground.

    After reading through all the posting I found THR_MAX  in APM Planner 2, parameters was set to 80 from the default install. After increasing the value to 1000 all my problems went away.

    Thank you everybody for posting.

    KR,

    Adam

    • Hi

      I had the same problem today.  THR_MAX was set to 80 instead of 1000 in MissionPlanner 1.3.25 and the latest available firmware for APM 2.5.

      Seems to be a program issue.

  • So here's an update:

    Throttle problem was solved thanks to pedals advice taking me to change the THR_MAX from 80 to 1000 in MP.

    I was able to reverse switches on my dx8 radio, I did a radio calibration in MP and so far it looks like it's doing what is suppose to; I enter all the settings that Johann posted here on one of his replies to me... :) i was even able to arm the right way (throttle stick bottom right)!

    As soon as I get the broken arm replacement I will try it outside as Oliver recommended and post the results here in case that this might help somebody.

    Thank every one for taking the time to help the newbies like me!!! :)

    Javier
  • Moderator

    Can you post photos of APM installation and note the front of the quad?

    • Hey John! I will do that as soon as I get home, apm it's pointing forward as it's suppose to :)
      Thanks!
  • Not sure if this is a new thing or not...but I had this same problem as well but with a 2.5 apm. Flew awesome on my original 3dr quad from July 2013. I took it apart in september and its sat dormant. I then installed it onto a tarot 650 quad i was building and had this same problem 2-3 weeks ago. I just got it solved because of this thread with the exact same problem and solution.

    • I honestly think it's a program issue, I just don't see why it would lower the thr_max to 80 in my case, I didn't event touch those settings cuz i was afraid of messing something up, and now the sticks being all mixed up... For sure with the help of these guys I'll get it flying ;)
      • This is like the 5th time in a month of I've seen this happen, THR_MAX being at 80 instead of 1000.  It is a bug in the wizard somewhere I think.

This reply was deleted.

Activity

DIY Robocars via Twitter
May 15
DIY Robocars via Twitter
May 14
DIY Robocars via Twitter
May 13
DIY Robocars via Twitter
RT @f1tenth: Say hi to our newest #F1TENTH creation for @ieee_ras_icra next week in Philly. It’s going to be huge! 😎 🔥 @AutowareFdn @PennEn…
May 13
DIY Robocars via Twitter
May 11
DIY Robocars via Twitter
May 8
DIY Robocars via Twitter
RT @SmallpixelCar: Noticed my car zigzagged in last run. It turned out to be the grass stuck in the wheel and made the odometry less accura…
May 8
DIY Robocars via Twitter
RT @SmallpixelCar: Test my car. RTK GPS worked great. Thanks @emlid for their support. https://t.co/EkQ6qmjmWR
May 8
DIY Drones via Twitter
RT @chr1sa: @kane That's @diydrones circa 2009. Still have a box of those Canon cameras that we used to strap into planes, just like this.…
May 3
DIY Robocars via Twitter
RT @chr1sa: Our next @diyrobocars race is going to be outside at a real RC racetrack in Fremont on May 28. Fully autonomous racing, head-to…
Apr 30
DIY Robocars via Twitter
RT @f1tenth: Our Spring 2022 F1TENTH course @PennEngineers is coming to an end with a head-to-head race as a big finale. So proud of our st…
Apr 26
DIY Robocars via Twitter
RT @DanielChiaJH: I wrote a thing! Throughout the development of my @diyrobocars car I've been using @foxglovedev Studio to visualize and d…
Apr 23
DIY Robocars via Twitter
RT @SmallpixelCar: My new car for high speed. Low body, everything ( @NVIDIAEmbedded Jetson Xavier NX, @emlid RTK GPS, IMC) under the deck…
Apr 23
DIY Robocars via Twitter
Apr 21
DIY Robocars via Twitter
RT @f1tenth: F1TENTH Race training setup @PennEngineers for our upcoming ICRA2022 @ieee_ras_icra competition. @OpenRoboticsOrg @IndyAChalle…
Apr 21
DIY Robocars via Twitter
RT @fatcatFABLAB: Proud to be hosting a restarted DIY Robocars NYC Meetup April 26. Come by if you want to talk about and race self-driving…
Apr 17
More…