Every time I run an update on the mission planner it crashes (this only happens on the new version).


I retrieves all the files and when the command prompt window runs it crashes. Please see screen shot below.


And when I load ArduCopter 3.01 on my quad and try to connect with my 3DR radios it times out where as version 2.91b connects every time (I can upload firmware I cannot connect via MavLink) so I am no on 2.91b.


I am not sure if this is because of the mission planner crashing on update or because of the arducopter code.


Kind Regards


Views: 5097


Reply to This

Replies to This Discussion

I'm with the same problem, always that I update the Mission Planner to any version greater than 1.2.50, the MP crashes. If you solve your problem, please let me know how.

Rather than updating from an older version when you are given the update option at mission planner start up, have you both tried uninstalling MP using the uninstall option, then download and reinstall the most up to date msi version.

My Mission Planner is still from the very first where I downloaded a zip file and updated thru the years.

Yes, I have tried do that. Uninstalled MP and downloaded many MP instalation versions. All greater than 1.2.50 with the same result. I just don't remember if I downloaded the msi file or the .zip with msi inside, but is the same, don't?

MP crash after update to 1.2.70 version.


I have problem too. Win7 Pro 32bit SP1, WinXP Pro 32bit SP3.

Download and Re-install MS Framework and see if that helps. Its working on thousands of other computers, so it must be something with your PC. Could be video driver, servicepack, or framework version.

  Stopped working

Сигнатура проблемы:
  Имя события проблемы:    APPCRASH
  Application Name:    ArdupilotMegaPlanner10.exe
  Application Version:
  Application Timestamp:    520f41e1
  Fault Module Name:    KERNELBASE.dll
  Fault Module Version:    6.1.7601.18015
  Fault Module Timestamp:    50b83b16
  Exception Code:    e053534f
  Exception Offset:    0000812f
  Версия ОС:    6.1.7601.
  Код языка:    1049

I try delete program from Control Panel - Programs and components. Then i install new MSI. But no result...

I am a software developer, developing in .net and C# and I know my framework is in tact, it is not the framework.

Windows 7 SP1 64bit



I have installed MP 1.2.69 and it works great


can someone upload the logfile mp creates "ArdupilotPlanner.log" those screenshots don't realy help me find the issue.



Reply to Discussion


© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service