Hi,

I would be very grateful if someone could help me with this.  Since about 3 weeks ago the Mission Planner will not load any tiles below a viewing altitude of about 100km, this is not very useful for mission planning. 

Before then I had excellent images of our property but now I can't zoom in on anything within a ~50km radius of where I live.

- Google Earth loads high resolution maps of the area perfectly, even after deleting all caches

- Mission Planner has been installed on 3 computers including a fresh install yesterday but none work

- I get the error message on each tile

"Exception: the remote server returned an error: (404) not found. We are sorry, but we don't have imagery at this zoom level for this region."

- My location is Latitude -41.809567° Longitude 173.863912°

- Mission Planner loads other areas at a high resolution without any errors

If someone could maybe try these co ordinates in their Mission Planner that would be great thanks!

Tom

Views: 16046

Reply to This

Replies to This Discussion

Do any of the other map services work?  I realize that you might be partial to using Google Earth maps but can you try Bing or the Nokia maps to see if there's a problem?

 

-Mike

Hi Mike,

I have tried lots of the other services including Google Terrain and Bing and they all work except they don't give me altitude which is crucial because I live in the mountains!  I'm frustrated because Google Satellite used to work perfectly. 

Any news on this?  I am having the same problem since the last MP update....  MP is almost useless to me now.

Bruce

No progress, have tried on different computers and different internet connections.  Google maps still works fine for home but MP just won't zoom in on where I live.  I have given up using it too, the other maps just aren't as good

Attachments:

I'm Having the same problem. This sucks! Is anyone working on this?

Well  I uninstalled MP, downloaded the zip version, extracted it to my PC and executed the MissionPlannner10.exe and it seems to work fine now.  I have not tried re installing the msi versionI.  I'll stick with the zipped version for now.

Didn't work for me, in fact it made it worse.  I couldn't download map tiles for anywhere in the world at any zoom level

Spoke too soon.  On the next day, same thing - no tiles downloading.... Damn!

Could it be a wifi issue and your not connected to the internet for some reason so it can't refresh the data? 

Good question.  But definitely not.  I am a network system engineer and that's the first thing I checked. Also, it's the same Laptop I use to access this forum. 

I'm having the same issue. First I had to download the zip because my regular copy stopped opening. An error came up right after booting but I don't remember what it said. First time that ever happened but I figured something must have gotten corrupted. So I downloaded the zip and it's not loading the maps for my local area. I can zoom way out and most far out zoom levels work with the exception of the farthest out view and the next to it. Zooming in I start to lose detail as I get to the highest 3-4 levels. Now I'm using the prefetch in the flight plan screen. It's downloading for that zoom level but something seems broken.

Also I redownloaded the zip and tried again but same problem.

I downloaded the latest version yesterday and in the change log it said that a gmap 404 possible error had been fixed and I thought great they have worked it out, but I still had the same problem.  I find it really strange that it is just my local area that I have trouble with.  At first I thought the Google servers were sick of feeding out map data for me because I used it so much :p

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service