Motors don't start until half throttle

Just built a new quad and the motors won't start until half throttle.  I calibrated all the motors individually through the receiver first and they start right away.  I then go to do the auto calibration with the motors plugged into the AMP and they calibrate as soon as I get down to half throttle.  I tried calibrating about 15 times with either quicker or slower stick movement to try and get some different result.  Moving the stick slower will causes it to calibrate the start even higher.

Seems to be an issue with the signal between the APM and ESC's.  My ESC's are mystery blue 20A flashed with simonk firmware.  Any thoughts?

Also I have done the calibration of the radio in mission planner and it looks normal, low throttle is about 1050.

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Am having the same problem and even after ESC throttle calibration, it dosnt work!

  • I have a new question now so i will hijack my own thread......Will wireless routers close to a quad cause enough interference to loose control or cause weird things to happen.  Why I ask is because my quad first flipped 2 times and the third time i flew  it the controls stopped working and i had to unplug the battery to stop it.

  • So when you calibrate the ESCs directly from the receiver they work fine?

    If so just plug them into the APM and dont try and calibrate any more  (assuming you have not tried that already)

This reply was deleted.

Activity

David Hori liked Isabella Domi's profile
Jan 12
More…