• I solve the problem

    Paul i did download the 3dr config tool and i made a local firmware update but that dident help

    At the past i have change the value  TELEMETRY_DEALY from 0 tgat was in stock to 10 and everything worked very good

    For no reason this value chamge by it self and from 10 tgat i have it gone to 0

    I change this calue back to 10 and everything works as it should

    Thank you for your help and your time

    I hope this could help someone in the future 

  • Thank you paul

  • I check them with mission planner and both radios has the same values

    About the 3dr radio app what should i check for?l

    Should i reupload the firmware?

  • have you tried to check the radios with the MO 3DR radio app ? Maybe one of your radio has problems

  • The antenna and the tellemetry ar away from esc or other rf noise.

    It worked ok before but suddenly it couldnt update home location amd cant saw the tellemetry rssi

    I believe its more a software problem than a hardware problem

    I have format sd but it disent help

  • Keep your 3DR radio telemetry module especially the antenna away from RF noisy components.  It happens to me a lot until i place the 3dr module away from high RF interference component such as ESC, motor, power module, pdb and high voltage area.

  • I wiil format the sd card and if this dosent solve the problem i m going to reload the firmware

    Thank you very much Paul

  • Dimitris, maybe its the sd card, if all else fails try reload the firmware

  • If you have any suggest please tell me

    I want to thank you for your time

This reply was deleted.