About

Gender

Male


Location

Brick, NJ


Please tell us a bit about your UAV interest

Quadcopters


Hometown:

Brick, NJ


Activity Feed

John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"I think I just figured out the issue with Voltage not reading right.  I think I never noticed that when I loaded your files it said Pin Batt A  instead of Mavlink voltage.  Gonna try it later.  Does the Pin adjust act like a
calibration setting?
Tha…"
Apr 3, 2016
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Ok here is where I am at.  Thanks so much albeagle.  Using your files and instructions got me the closest I've been to getting this working perfectly but I am still having some issues.  For some reason even following your directions and using your f…"
Apr 3, 2016
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Thank you so much!  I will give that a try and let you know how I make out.

Thanks,

John"
Apr 1, 2016
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"I have been trying to get my minimosd setup just like yours and have not had much success. Could it be my cheap clone board? Or do you think I am just doing something wrong? I am usually pretty good with this stuff but I feel like in this case I may…"
Apr 1, 2016
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Tanks for the reply Luis. It would be great if you could remember what exactly that option is in mission planner since I cannot seem to find it in the parameters. BTW- your alceosd looks awesome and maybe I would eventually upgrade to that but first…"
Jun 28, 2015
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Desperately trying to get this sorted out. Is there anyone here familiar with coding minimosd-extra? Was looking at code on google site and mavlink.ino caught my attention. I don't really know about coding but I did notice that in the code of mavlin…"
Jun 28, 2015
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"I wonder if this has anything to do with my problem and a possible solution. After searching around the web and reading through the issues on minimosd-extra site I realized that even though I made the changes to my SR0 and SR1 values in mission plan…"
Jun 26, 2015
John Maugeri posted a discussion
Is there any way to adapt a minimosd-extra character set to work with arducam osd? I have tried to load the newer character sets while running the older arducam osd frimware but the osd is all jumbled up so something is definitely different between…
Jun 25, 2015
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Hi guys and gals! Back again to say I tried loading minimosd-extra 2.2 and it still does not get info from APM. Realoaded arducamosd 2.2 and that works perfectly. This is driving me nuts because I really want to use extra with the small charsets but…"
Jun 21, 2015
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"I have tried a bunch of suggestions but still cannot get the minimosd-extra to update apm info. It is like the minimosd-extra is not requesting the apm info. Like I said it works perfectly if I load arducam-osd 2.2 on it so I think that proves out m…"
Jun 21, 2015
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"When you say begin eeprom erase where do I do that from? Arduino?

Thanks,

John"
Jun 10, 2015
John Maugeri replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Hi folks! Wonder if someone can help me out. I would really like to use minimosd-extra 800 with one of the small character sets but for some reason it is not getting the APM info to update. It works perfectly with arducam-osd 2.2 , so I am assuming…"
Jun 10, 2015
John Maugeri replied to John Maugeri's discussion CLI Giving Garbage with APM 2.6 with 3.2 firmware
"Thanks Nathaniel!  Never knew about that!  Will try it next time I want to wipe my eeprom!

Thanks,

iamwally"
Jan 12, 2015
John Maugeri replied to John Maugeri's discussion CLI Giving Garbage with APM 2.6 with 3.2 firmware
"I too do have to add the question how does one properly erase the eeprom? That is really the only thing I have not found equal for in MP.
Thanks,
iamwally"
Dec 8, 2014
John Maugeri replied to John Maugeri's discussion CLI Giving Garbage with APM 2.6 with 3.2 firmware
"Hi Guys! Sorry to kick the hornets nest with my question. I am sort of new to all this and I did try a search before posting but sometimes I guess it's tough and depending on search terms the answer isn't always apparent. I thought I had seen mentio…"
Dec 7, 2014
John Maugeri posted discussions
Dec 5, 2014