Mission Planner...NOT RESPONDING

Gentlemen and ladies,

Is there a common and rather frequent occurance of "Mission Planner" freezing or "not responding" while in use?

I use "Windows 7" with no other programs running in the background except "Norton 360" and TSR programs. Mission Planner V1.3.30 (latest build) and earlier versions often (too often)quit in the middle of whatever session (e.g. "config/tuning" or "initial setup")is in progress.

Has anyone had this experience? If so is there a work around ? I am very discouraged when I am so continously forced to close the program, reboot it, then try to reconnect to mavlink or whatever else I was doing.

Thanks for your attention.

JoeHomer

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • I just tried installing the latest MP beta update on a Win 8.1 tablet. Norton identified one of the install files as a Trojan and blocked it, then deleted all the MP files. Is this a real problem or has Norton run amok?
  • Did you try to stop Norton and test again?

    Never had a "freeze" with 1.3.30 or 1.3.30.1 using windows 7 (32 bits) and Avira antivirus.

    Henri

  • MR60

    Since the last version you are experiencing I also have frequent lock-ups under windows 7 & 8; It happens erratically but it seems that it happens often when disconnecting or reconnecting a telemetry radio on the computer while an MP session was already active.

    • I experienced exactly the same issue as Hugues too yesterday, using windows 7 and MP 1.3.30.

      I pulled out the telemetry radio in the USB port without disconnecting MP and MP froze instantly, I had to switch off and restart.

      I normally have no issues with MP and generally disconnect before I remove the telemetry radio from the USB port.  

  • I am using windows 7 on an old laptop with very little RAM and no problems with MP,

    Thank you Michael great work with great features

    Neil

  • Mine locks up all the time on the bench, while I'm changing settings.  I've not had any issues in flight yet.  win7 x64. 

    • Developer

      I have MP running on 2 machines for several hours every day and almost never see it lock up

    • Developer

      realy? I was not aware of any of this.

      • Admin

        Hi Michael,

        I have MP 1..3.28 running on both a Windows 7 PC and a Windows 8.1 laptop and the only time that I have noticed an issue is when I have been using the laptop to add waypoints to an existing mission in the Flight Plan window I find that I cannot use the mouse pointer and left click to move the map tile around. The map tile screen will become unresponsive and I have to go to the Flight Data window and back to the Flight Plan window to get back the ability to move the map tile around with the cursor/left click.

        Since the OP of this thread is using Norton 360 there is no telling what it is doing in the background in relation to MP. I quit using Norton a long time ago because of it interference with Windows applications. Windows Security Essentials seems to have no impact on the operation of MP.

        Regards,

        TCIII AVD

        • Exact same problem.  Win 7 Sony laptop, Win 8 HP desktop.  But I would use the zoom slider on the side of the window to regain control of the map tile.  Just move it up and back down, and that seemed to enable the mouse to move the window again.  

          Now I'll have to try the window switching technique.

This reply was deleted.

Activity

DIY Robocars via Twitter
Sep 9
DIY Robocars via Twitter
RT @chr1sa: We've got another virtual @DIYRobocars race tomorrow at 9:00am PT. Two dozen autonomous cars will compete, four at a time. Ther…
Sep 4
DIY Robocars via Twitter
Sep 1
DIY Robocars via Twitter
Aug 31
DIY Robocars via Twitter
Aug 31
sam liked Jimmy Oliver's profile
Aug 25
DIY Robocars via Twitter
RT @ExplorerRobocar: Sometimes, I am really a big kid!! Having fun with my virtual RC car on the @diyrobocars track 😜😉, by using the « AR R…
Aug 24
DIY Robocars via Twitter
RT @grepLeigh: @donkey_car @unity3d @TensorFlow ~1050 episodes into training, my agent learned to erratically drive in the left lane. 🤖😆 ht…
Aug 24
DIY Robocars via Twitter
RT @EclipseCyclone: Sweet! http://Robotec.ai high performance #ROS 2 @unity3d #CycloneDDS bridge for @AutowareFdn @SVLSimulator now…
Aug 24
DIY Robocars via Twitter
RT @a1k0n: My car had a lot of trouble getting around the track at the last @diyrobocars event -- only one actual finished lap during the r…
Aug 24
DIY Robocars via Twitter
RT @SmallpixelCar: This is the run time map https://t.co/VzykOkUt2G
Aug 24
DIY Robocars via Twitter
RT @SmallpixelCar: Made a lot progress on Warm Spring Raceways track. Almost finished one lap. https://t.co/nUVpufZQyP
Aug 24
DIY Robocars via Twitter
RT @AntonioRobotics: Super fun time seeing these autonomous cars race at @circuitlaunch for the @diyrobocars quarterly meet up! The demolit…
Aug 15
DIY Robocars via Twitter
RT @a1k0n: I thought my dumb localization code was still working at the new @circuitlaunch track, but it was just *barely* working. I shoul…
Aug 14
DIY Robocars via Twitter
RT @DAVGtech: Recording of entire in person @diyrobocars race today @circuitlaunch. Fast forward a couple hours to go straight to the racin…
Aug 14
DIY Robocars via Twitter
RT @SmallpixelCar: This is the run time map. Very noisy Lidar signal https://t.co/bAbeVUMi10
Aug 14
More…