• Oh boy.....

    Ok, here it is....

    I came home and gave it one more go on Mission Planner... No go!

    I downloaded QgroundControl and tried that... I got a message saying "Error on link\\.\COMM. Error connecting: Could not creat port. No such file or directory"

    Then I took the SD card and tried to read that on my Laptop... That told me it needed formatting... I was sure I should see a directory or something???

    So, I put another card into the Pix' and plugged it into QGround.... no connection.... I then (out of frustration) pulled the lead in and out a few times and it connected! 

    Yee-Hah! It seems to be working....

    Only now it will only run on my wifes Laptop (Windows 7).....

    No problems.... Lol....

  • I seen your video, when you plug it, click the COMs drop-down list and check the COM number the device is hooked-up to, on Linux the device changes all the time and I think on windows you can have the same behavior.


  • You need to select the PORT AND THE BAUD RATE.

    Launch Mission Planner.

    Connect Pixhawk to USB.

    Wait for Windows hardware beeps.

    Click the left drop down in the connection window.

    Click on the COM Port for the Pixhawk.

    The Baud Rate should be 15200

    Click Connect.

    • It was all working before I updated the FW...???

      I will give it another go tonight and video it (the one above is an old one from when I first got the FC)

      I am certain that I had the baud rate and the comm port set but I will try it all again...

      Than you for the replies.... I'll get back soon...

  • try setting your comm port to 115200 for the usb

    • Yep, I did that... still no joy....???

This reply was deleted.