About

Gender

Male


Please tell us a bit about your UAV interest

Everything what flies.


Hometown:

Amsterdam


Activity Feed

Bert posted a discussion
Hi,I am thinking on getting an insta 360 one R with the 1" mod to do some aerial photography and as bonus with the 360 mod also can create 360 footage.Does any one know if it is possible to trigger the camera with a cable remotely ? (sending some…
May 21
Bert replied to Bert's discussion PixHawkCube Motor 4 on Main output 5 (has pwm output even when disarmed)
"Turned out is was a setting witch channels must be disabled when the save mode is on in mission planner."
Feb 29
Bert posted a discussion
Hi ,Maybe some one can direct me in the correct way. I have a small connector on a camera and want to make a spare cable for it. The spacing is 1mm , it looks like a jst sh but i am not sure, it looks a bit different that the pictures i found on the…
Feb 29
Bert replied to Bert's discussion PixHawkCube Motor 4 on Main output 5 (has pwm output even when disarmed)
"I did not do any upgrade, this is the only version i had installed. I can't remember the version (3.6.xx i think) . I don't have the device here at the moment.

Before posting i did a complete controller calibration , but i only switched motor4…"
Feb 2
Bert posted a discussion
Hi,Hopefully someone knows what is going on here. For some reason there is no output signal on Main out 4 anymore ( not sure if it causes the crash(minor flip) of broke after the crash ).Swith all motors and esc's around and the issue must be main…
Jan 31
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"A bit older , but i will response on my on question to give you all my solution.

I did set THR_SLEWRATE to 2 and did again an autotune flight.

For misson flights i did set 200m overshoot and a 125 meter lead in that will give the plane time to…"
Dec 5, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"Hi all,

I was observing the plane in auto mode , and i notice it was giving a lot of power in each corner. So i turned down THR_SLEWRATE to 2. Corners are almost spot on now.

Still having some issues with following the flight path. Sometimes i…"
Aug 25, 2018
Bert posted a discussion
Question,On mapping missions do you leave the camera on Auto , or do you set a specific shutter.I have an Sony A6000 with a 20mm lens , i did set the focus on endless but not sure if i should leave the camera on shutter priority or on auto.I am able…
Jun 29, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"I tried a 150M overshoot ( even 275meter ) and 70 ( 125) leadin. result of mapping are still the same (usable due to luck) , L1 is now on 11.
Seems to be holding the grid (still to one side) but is unable to get the corners correct , i used a 3 line…"
Jun 29, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"Hi,

I did read the Yaw Controller tuning (again) and compared my parameters with the parameter file i did get from Antonie. All parameters mentioned in that section are the same with my settings. 
I do have some spare time next week to do a test…"
Jun 15, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"Hi i looked at that part already a couple of time's i don't believe it in the wrong direction , it seems to be ok it i do a dry run on the ground, what i do see is that the rudder does not correct much when i turn the plane on the ground when it's…"
Jun 12, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"Hi Antonie,

Got the param file looking into it. Work was interfering with this project , hoping to do some more tweaking and testing this week , if it's staying dry outside

It's from a Skywalker 1900 correct ?"
Jun 12, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"Ok"
Jun 5, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"Hi ,

Thanks very interested in the settings , i have search every where for this  lateral (side to side) acceleration in the logging it is somewhere i am sure but i have no idea where.
I wil try to find some more info abount sideslip settings etc.…"
Jun 2, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"I have got also the tlog files but ,I have no idea where to look form google does also not help much.

If you are near a computer in the oncoming day's and would take a look that will be great."
May 29, 2018
Bert replied to Bert's discussion Skywalker 1900 , gridmission skipping patch and not following waypoints correct
"I don't have the correct log file only the logs from the pixhawk controller (telemetry log is on a different laptop).
But i had something on my own laptop as well from a random test flight. Are we looking for the ay ? parameter, i am not that…"
May 28, 2018
More…