About

Gender

Male


Location

Waverly, IA


About Me:

Working on Drones


Please tell us a bit about your UAV interest

Workin on Drones


Hometown:

Waverly, Iowa


Activity Feed

Nathan Douglas Lindeman replied to Nathan Douglas Lindeman's discussion FX-79 PIDS and parameter file?
"Daniel my current parameter file is available on the following droneshare mission. http://www.droneshare.com/mission/23813

Note that this was the mission with the tip stall crash I mentioned, so make sure to fix the speed settings."
Oct 29, 2014
Nathan Douglas Lindeman replied to Nathan Douglas Lindeman's discussion FX-79 PIDS and parameter file?
"Indeed, turned out my issue was two fold. Too high of throws on the TX and had "use airspeed sensor" enabled in the parameters. Fixed those, and autotuned with no issues. Nav tuning could still use some work. I really wish I would have rechecked par…"
Oct 27, 2014
Nathan Douglas Lindeman replied to Ahmed Rehan's discussion ArduPlane 3.1.1 not working proper on flying wing
"Are you using the Airspeed sensor. If yes, and it is "enabled" make sure it is reading airspeed, had this issue with my FX-79, found my airspeed sensor was not reading, and was enabled, and in every Auto mode, it thought it was stalling, so it dove…"
Oct 12, 2014
Nathan Douglas Lindeman replied to Jérôme Niklès's discussion MinimOSD - Black screen/no image
"Yes, same design, with slight differenced. Either run 12v tot he camara side pin from your 3S, or follow the instructions above, and cut the trace to the proper pin, and wire in the 5V from the other side, along with ground. "
Sep 15, 2014
Nathan Douglas Lindeman replied to Jérôme Niklès's discussion MinimOSD - Black screen/no image
"left unmodified, the MinmumOSD requires the 12v on the camera side as well. you can modify it to run fully off the 5V however. http://hoogvlieger.wordpress.com/2013/11/01/rctimer-minimosd-5v-mod/"
Sep 14, 2014
Nathan Douglas Lindeman replied to Nathan Douglas Lindeman's discussion Pixhawk seems to want to be put out of its misery.
"An Update, a poster on the Arduopilot forums states that since the airspeed sensor is not reading (for some unknown reason) and that the use airspeed sensor option is enabled, that the autopilot may be trying to dive to recover from the stall. Thoug…"
Aug 9, 2014
Nathan Douglas Lindeman replied to Nathan Douglas Lindeman's discussion Pixhawk seems to want to be put out of its misery.
"Yes, as a matter of fact, I did this again after the first incident during flight 1, thinking that may have been the issue.I have attached the Tlogs for reference. as stated previously, the plane seems to fly fine and maintain altitude in loiter, bu…"
Aug 7, 2014
Nathan Douglas Lindeman replied to Nathan Douglas Lindeman's discussion Pixhawk seems to want to be put out of its misery.
"Also flies fine in loiter."
Aug 6, 2014
Nathan Douglas Lindeman replied to Nathan Douglas Lindeman's discussion Pixhawk seems to want to be put out of its misery.
"Mike, during flight have at least 8. The GPS error was right at startup, and cleared nearly immediately. Not sure on the compass, however. I don't think the compass should affect pitch control in auto mode."
Aug 6, 2014
Nathan Douglas Lindeman replied to Nathan Douglas Lindeman's discussion Pixhawk seems to want to be put out of its misery.
"If you look at the actual log you will see that those popped up right at startup, then cleared. The compass was due to being too close to my car I think, not sure why GPS did that at first, most likely due to trees and my car being to the south of t…"
Aug 4, 2014
Nathan Douglas Lindeman posted a discussion
Hello all, I have an fx-79 running a pixhawk, that flies beautifully in FBWA, but in auto or RTL tries to kill itself. Logs are on droneshare. Any insight or help would be greatly appreciated: http://www.droneshare.com/mission/12288http://www.drones…
Aug 4, 2014
Nathan Douglas Lindeman posted a discussion
I would really appreciate anyone who is already flying the FX-79 to post their PID settings, as I am having a heck of a time getting mine tuned in. Thanks in advance.
Aug 2, 2014
Nathan Douglas Lindeman replied to Jérôme Niklès's discussion MinimOSD - Black screen/no image
"I have the exact same issue. I can still talk to the MimimOSD via FTDI, and have tried updating the firmware, but that does nothing. I've also tested the TX, thinking maybe that was the issue, but it works fine when connected to my DirectTV receiver…"
May 25, 2014