Scott Berfield's Discussions (21)

Sort by

Error with ground module on Win 8.1 -

When I plug in my 915MHz 3DR ground module to my PC I am geting an erros:

"Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectl

Read more…

Altitude as a part of a waypoint

I have been poking around, but cannot seem to find the info on this - which means that as soon as I psot this, I will stumble across it --- but...

When setting up a multiple waypoint mission, how do I make it so that the altitude of a waypoint must be

Read more…

Power weirdness questi

Having some weird behavior I hope someone will know about.I have an APM 2 on a quad that has been working fine. Took it out today and it won't initialize. Te board just sits with the amber LED flickering. If I plug in the USB cable from the PC, the b

Read more…

Dumb battery question

I mistakenly ordered a 4S instead of a 3S battery. Given the time it took to come, I am inclined to just keep it.I have a couple of quads that I run on 3S and on which the motors are rated for 3S. Would I be buying trouble if I tried running one on t

Read more…

Trying to update the 3DR MTEK GPS V2

I have two of teh 3DR MTK GPS V2 units and am trying to update them to version 1.9 of the firmware. I was able to do this successfully with one of the older units, but cannot get it to work with the new ones. Has anyone else had any luck?

 

I have the

Read more…

Sonar mounting

Have had no luck at all with sonar, but being an idiot, I am not giving up. I just bought one of the higher end Maxbotix sensors that I have been told handle noise much better and am trying to figure out how best to mount it on my quad. I know we are

Read more…

Trouble building ArduCopter code

I have been trying to get 2.9 to build so I can beta test and I cannot get it to compile. I have followed the Wiki and other instructions, but when I try to build I get a huge list of errors - most of which appear to be around variable declarations.

Read more…

Compass problem

Putting together the new quad using an APM 2.5 and mostly it seems to be working, but the compass consistently reads about 60 degrees off in the Mission Planner display. If I alignit to the north, the readout MP shows Northwest. I have the dec set co

Read more…

Help figuring out gimbal with APM

Hi all,

My lovely wife bought me a simple gimbal for my quad and surprised me with it and a GoPro (told you she was lovely). I know nothing about this stuff, so thought I would ask for help here. The gimbal only has one servo - for tilt. I am unclear

Read more…