About

Gender

Male


Location

Bandung


About Me:

still woking for final test


Please tell us a bit about your UAV interest

because i will build Roboboat


Hometown:

Bandung


Activity Feed

seno nugroho replied to seno nugroho's discussion APM on boat in ArduBoat User Group
"i had follow all the intruction in the wiki but my boat doesnt go correctly in mission mode. can you give the basic parameters and advane parameters that change from ardurover basic?that is i put my gps receiver and apm, it is too near to motors?

r…"
May 18, 2016
seno nugroho replied to Esteban Caligaris's discussion ArduBoat Project + (Problems with AutoMode) [SOLVED in Page 3] in ArduBoat User Group
"hello esteban, can you give me the parameter that you changes on ardu rover ???

cause i had follow the intruction on the wiki but it didnt  work S__2777131.jpg"
May 18, 2016
seno nugroho replied to seno nugroho's discussion APM on boat in ArduBoat User Group
"Hello i just try that, but my servo gone wrong in dercition if my first waypoint in A the servo moves to other side. Please help me. or send me the parrameter setting that you change on tuning for rover. regards. Seno"
May 18, 2016
seno nugroho replied to seno nugroho's discussion APM on boat in ArduBoat User Group
"I suggest that you conduct a bench test where you do the following: 1) Select and load a waypoint that is either to the right or left of where you have hull setup on your bench. The waypoint should be at least 3 meters from the hull. 2) Power up the…"
May 11, 2016
seno nugroho replied to seno nugroho's discussion APM on boat in ArduBoat User Group
"yaps that is my lastest  tlog and rlog parameters2016-05-12 01-19-50.rlog2016-05-12 01-19-50.tlog"
May 11, 2016
seno nugroho replied to Esteban Caligaris's discussion ArduBoat Project + (Problems with AutoMode) [SOLVED in Page 3] in ArduBoat User Group
"5) If the servo moves the Fan to a position that will not point the bow to the selected waypoint, that is where your problem is and must be corrected.hallo esteban i have the problem with the servo too, how could you solved this? Regards, Seno"
May 11, 2016
seno nugroho replied to seno nugroho's discussion APM on boat in ArduBoat User Group
"i use 2.5 rover firmware and steering mode going well, that is my last tlog and rlog and that is my wiring on apm 2.5 thx 
S__2556166.jpg2016-05-12 00-53-44.tlog2016-05-12 00-53-44.rlog"
May 11, 2016
seno nugroho replied to seno nugroho's discussion APM on boat in ArduBoat User Group
"hello sir  ijust read all the wiki and i just try my boat with with mission mode, but the servo didnt turn left or right, what is the problem ?  regards, seno"
May 11, 2016
seno nugroho replied to seno nugroho's discussion APM on boat in ArduBoat User Group
"oke thanks sir, and whoud you help me to answer this question if i use mission mode, do i must use do set servo command if the boat will turn right or left? thx
Regards, seno"
May 5, 2016
seno nugroho replied to Gerald Rimmer's discussion ArduBoat Development
"Hello sir i would to ask whre you put serv pin ? on outputs or analog pin apm ? and when you give mission did you must use do set servo command to the boat for turn left or right?"
May 5, 2016
seno nugroho posted a discussion in ArduBoat User Group
Hello guys im newbie here, i use APM 2.5 for boat i use 1 brushless and servo to control the boat. My question where am i put the servo ? it is in  analog pin or output pin ? thx 
May 5, 2016
seno nugroho posted a discussion
Hello guys, i want to ask how APM can do autotune? i mean what code they have to make  APM can autotune PID thanks, 
May 5, 2016
seno nugroho posted a discussion
Hello There iam using APM 2.5 and sonar as a sensor also using Mission Planner for the interface in my final project ill build navigation for a ship that can avoiding obstacle when we use wapoints mode or autobomous mode. can some one tell how t fig…
Feb 27, 2016
seno nugroho posted a discussion in ArduRover User Group
Hello There iam using APM 2.5 and sonar as a sensor in my final project ill build navigation for a ship that can avoiding obstacle when we use wapoints mode or autobomous mode. can some one tell how t figure it out? have i must add Microcontroller a…
Feb 27, 2016
seno nugroho posted a discussion in ArduBoat User Group
Hello there im from indonesia I use Arduflyer and MissionPlanner to complete task. I had trouble for find PID graph on mission planner. If there anyone know where i can find PID graph for the motor and the code on mission planner. ill aprecaite. tha…
Feb 7, 2016
seno nugroho replied to seno nugroho's discussion avoding obstacle while we in waypoints mode in ArduRover User Group
"im not using 3dr Pixhawk i use APM 2.6 can it fix for apm 2.6 too?"
Jan 21, 2016
More…