Kenneth
  • Male
  • Singapore
  • Singapore
Share

Kenneth's Groups

Kenneth's Discussions

Only 3 Motors spinning at any one time

Started this discussion. Last reply by OG Feb 21, 2015. 3 Replies

Hi guys,I'm new to the hobby and I've a diy drone that i'm working on, using the APM 2.6 on 3.2.1 Firmware.I've calibrated my ESCs,and all the manual calibrations that have to be done…Continue

Tags: bug, issue, problem, throttle

Throttle failure, motor not spinning

Started Feb 16, 2015 0 Replies

Hi, I am currently running Arducopter 3.1.4 on an APM 2.6 and i can't get my quad to liftoff. I've done all the calibrations,and have calibrated the ESCs (together) ,have a GPS lock (solid blue…Continue

Tags: esc, bug, spinning, motor, IMU

 

Kenneth's Page

Latest Activity

Ronnie Hedlund replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"Had the same problem with only 3 motors at the same time. It turned out that the accelerometer calibration was only partly done... Redoing the calib fixed the problem for me."
Jun 9
Kenneth replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"Hi Guys, I changed the THR_MAX to 1000, instead of the 80 it was on, and it solved my problem with the dead motor.  Thanks for all your help, your input has been invaluable!"
Feb 21, 2015
Kenneth replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"I've did what you said and set the THR_MAX value to 1000, and now my quad is working like a charm; it just flew up in the air like a rocket."
Feb 21, 2015
Luis Escobar replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"I had the same issue for quite a while, and my problem definitely had to do with ESC calibrating. Full throttle at startup puts hobbyking ESCs on programming mode, which caused me some problems. I just skipped ESC calibrating all together and my…"
Feb 21, 2015
Paul N Braida M.E replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"I had a similar motor problem and found that there is a parameter called" minimum voltage to keep motors spinning" I increased this value and found the problem cured. I do not remember the value I ended up with but just try some different…"
Feb 21, 2015
Sascha M. replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"Check if your THR_MAX value is set to 1000, not 80. There's a bug that sometimes sets it to 80."
Feb 21, 2015
Tom Hively replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"I have had the same problem.  Two steps to correct were calibrate ESC's carefully.  Second the motor spin on arm has a setting for minimum rotation speed.  If it is too low some motors will spin some will not.  Raise the…"
Feb 21, 2015
OG replied to Kenneth's discussion Only 3 Motors spinning at any one time
"swap the motor and ESC with one that is working , simpler to swap the motor only first . if the motor works when you move it to another position on the quad it's not the problem , then move the ESC to another position on the quad if the issue…"
Feb 21, 2015
David Pulvermacher replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"Hi Kenneth. Perhaps you should try calibrating the motors seperately, using a battery and the receiver, Then that will take one issue out of the equation, if they all work properly when powered and connected to your throttle channel on your…"
Feb 21, 2015
Kenneth replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"HI Sascha, Thanks for taking the tie to reply,i've tried attaching the props and having it try to take off, but it is unable to do so.Upon arming, when i rev throttle to max, 3 motors start spinning while 1 motor doesn't even twitch at…"
Feb 21, 2015
Kenneth replied to Kenneth's discussion Only 3 Motors spinning at any one time
"Hi OG, Thanks for taking the time to reply, how would i go about checking if the ESCs are faulty? I think the ESCs should be working fine as I've tried attaching the props and having it try to take off, but it is unable to do so.Upon arming,…"
Feb 21, 2015
Sascha M. replied to Kenneth's discussion Only 3 Motors spinning at any one time in the group ArduCopter User Group
"Have you actually tried to get off the ground yet? While on the ground, unless it's perfectly level, it will attempt to level the quad and can not, since you are still on the ground. This is only an issue if it also happens while in a hover."
Feb 21, 2015
Kenneth added a discussion to the group ArduCopter User Group
Thumbnail

Only 3 Motors spinning at any one time

Hi guys,I'm new to the hobby and I've a diy drone that i'm working on, using the APM 2.6 on 3.2.1 Firmware.I've calibrated my ESCs,and all the manual calibrations that have to be done (radio,accelerometer,comapss,etc), and am able to arm my quad.However, whenever i rev the throttle, i only get 3 motors spinning, and am not able to get all 4 motors spinning.Although the "dead" motor does not spin when i rev the throttle, when i increase the yaw and/or pitch on my transmitter, the "dead" motor…See More
Feb 21, 2015
OG replied to Kenneth's discussion Only 3 Motors spinning at any one time
"sound like the crappy ESC you are using is the root of your issue your not configuring motor RC input correctly. one motor thinks YAW input is throtle input?"
Feb 21, 2015
Kenneth posted a discussion

Only 3 Motors spinning at any one time

Hi guys,I'm new to the hobby and I've a diy drone that i'm working on, using the APM 2.6 on 3.2.1 Firmware.I've calibrated my ESCs,and all the manual calibrations that have to be done (radio,accelerometer,comapss,etc), and am able to arm my quad.However, whenever i rev the throttle, i only get 3 motors spinning, and am not able to get all 4 motors spinning.Although the "dead" motor does not spin when i rev the throttle, when i increase the yaw and/or pitch on my transmitter, the "dead" motor…See More
Feb 21, 2015
Kenneth posted a discussion

Throttle failure, motor not spinning

Hi, I am currently running Arducopter 3.1.4 on an APM 2.6 and i can't get my quad to liftoff. I've done all the calibrations,and have calibrated the ESCs (together) ,have a GPS lock (solid blue light), and can arm and disarm. However, then i arm the APM, and then rev the throttle, i get a very anemic start when 2 motors will slowly sputter to life and start slowly spinning after roughly 3 - 6 seconds, and after another 3 seconds or so, a 3rd motor starts spinning.However, this is as far as it…See More
Feb 16, 2015

Profile Information

About Me:
Interested in Drones,UAV
Please tell us a bit about your UAV interest
Drones/APM/Pixhawk maybe
Hometown:
Singapore

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service