About

Gender

Male


Location

Norman, OK


Please tell us a bit about your UAV interest

Skywalker X8


Hometown:

Norman,Ok


Activity Feed

Brian S replied to Tore Mihror's discussion Powering pixhawk Servo rail separately from main power. in PIXHAWK
"Tore,
This is want I have on my APM and Pixhawk for power distribution to servos. It is a small home made board... parts from Radio Shack. I have a Castle BEC supplying power to the board. See links below:…"
Oct 2, 2016
Brian S posted a discussion
I'm flying an Arduplane with telemetry. I've noticed while in "AUTO", passing through a "way point" the throttle and current goes up. Is there a parameter that I can change to lower the throttle? Or any help will be appreciated.Thx, Brian
Feb 27, 2016
Brian S replied to Abolo's discussion Plane gose CRAZY always Big pitch up + log in ArduPlane User Group
"Abu,
I was able to look at your log file and the ARSPD setting were turned off. Sorry this only my limited knowledge. Hope others can help.
Brian"
Jan 17, 2016
Brian S replied to Abolo's discussion Plane gose CRAZY always Big pitch up + log in ArduPlane User Group
"thanks"
Jan 17, 2016
Brian S replied to Abolo's discussion Plane gose CRAZY always Big pitch up + log in ArduPlane User Group
"Abu,
I didn't have anything that will open a rar file. I have a .tlog file that only 2 MB and its about 20 minute long. Maybe you need to look for a "tlog" file. ??
Brian"
Jan 17, 2016
Brian S replied to Abolo's discussion Arduplane 2.6 Auto mode throttle Zero Problem :( in ArduPlane User Group
"Ditto: "Try disabling the airspeed sensor and then set the cruise throttle to around %60" I had crashed 2 planes because the newest firmware had "enabled" the airspeed sensor with out me having a sensor."
Jan 4, 2016
Brian S posted a discussion
I like to share.When the radios stop connecting, a person wonders where to start trouble shooting!!! Long story shorten.... I had the system working in my flying wing (only 2 micro servos). Moved the complete system to a Glider which has 6 SERVOS!!!…
Dec 20, 2015
Brian S replied to John Curran's discussion 6 modes on futaba T6K
"John, I have a 7C Futaba and used this video to set mine up. My be this will help.
https://www.youtube.com/watch?v=LFmV8BjXbvk
Brian"
Dec 20, 2015
Brian S replied to Brian S's discussion Auto-Tuning FX-61 with Skywalker X8 params
"Had a great flight today. Autotune worked good. Flies and turns very well.
Thanks, Brian"
May 31, 2015
Brian S replied to Brian S's discussion Auto-Tuning FX-61 with Skywalker X8 params
"iskess,
FYI, it was my maiden flight. Yes, it is controllable in FBW. Hopefully tomorrow I'll AUTOTUNE!!!
Thanks, Brian"
May 30, 2015
Brian S posted a discussion
I flew my FX-61 with the X8 the params. The flight went ok. My question: I need to Auto-Tune the FX 61, will it tune with the X8 params loaded or do I need to load some say ... default params and then do a Auto Tune??Thanks, Brian
May 30, 2015
Brian S replied to Erlangga R.A's discussion HELP! FX-79 Nosedive when switch to Loiter and Auto mode
"Erlangga, How you solve the problem?

I had the same problem on my second maiden flight when switching from "RTL" to "Auto" on my FX79 but did not recover. I have not assessed the damage... min...$400.00.
First flight went well about 5 days before.…"
Feb 14, 2015
Brian S posted a discussion
I have been flying the Skywalker X8, put all my gear into the FX79. My question: Can I us the X8 params and then goto Auto Tuning mode to Tune or do I need to install a Default settings and then Auto Tune?Thx, any input will be appreciated.Brian
Feb 7, 2015
Brian S replied to Brian S's discussion Mission Planner ...... Display waypoint file name
"Just found out "next mp vesion will have something" according to 'meee1' a developer from APM forum."
Dec 28, 2014
Brian S posted a discussion
After loading a waypoint file, Is there anywhere the file name is displayed in the "Flight Plan" screen?Thx,Brian
Dec 27, 2014
Brian S replied to Brian S's discussion How do others load a second missions while in flight?
"Anyone???"
Oct 19, 2014
More…