Wiesiek M
  • Male
  • Warsaw
  • Poland
Share
  • Blog Posts
  • Discussions (8)
  • Groups
  • Photos
  • Photo Albums
  • Videos

Wiesiek M's Friends

  • Coastwise

Wiesiek M's Discussions

Neo 6M on APM 3.1 mini no GPS/no Fix

Started this discussion. Last reply by Mike Kelly Feb 13. 5 Replies

Hi,tried to connect the uBlox neo 6m-0-001 with compass to APM 3.1 mini to the GPS slot (compass to SCL/SDA, GPS to GND/5V/RX/TX).The power LED on the GPS board in on, compass configured and works…Continue

Understanding software handling

Started this discussion. Last reply by al Apr 24, 2012. 1 Reply

Hi all,I am really very impressed how many information about software and hardware configuration for my Arducopter I can find in the manual on the site diydrones.com. It is really a great job, thanks…Continue

 

Wiesiek M's Page

Latest Activity

Mike Kelly replied to Wiesiek M's discussion Neo 6M on APM 3.1 mini no GPS/no Fix
"I have used a APM mini with no problem so it is not generic. It sounds like you are getting an intermittent connection. So if it is a stable no GPS when swapped you know the right order of TX and RX. But here is where it would be nice to have…"
Feb 13
Wiesiek M replied to Wiesiek M's discussion Neo 6M on APM 3.1 mini no GPS/no Fix
"Hi, I know the meaning of these messages, thank you. As I already wrote in my first post - I am getting two messages one after the other: No GPS...No Fix...No GPS...No Fix and so on. It is strange, I know, and it is confusing for me and that's…"
Feb 13
Mike Kelly replied to Wiesiek M's discussion Neo 6M on APM 3.1 mini no GPS/no Fix
"The no gps message is different than the no fix. No GPS means that the GPS is not working or not connected correctly. No Fix means that it sees a GPS and it is working but that no fix with the satellites has been achieved. So I assumed your original…"
Feb 12
Wiesiek M replied to Wiesiek M's discussion Neo 6M on APM 3.1 mini no GPS/no Fix
"Hello, the message in MP after swapping: No GPS."
Feb 12
Mike Kelly replied to Wiesiek M's discussion Neo 6M on APM 3.1 mini no GPS/no Fix
"Swap your TX and RX lines on the GPS connection and see if it fixes it."
Feb 9
Wiesiek M posted a discussion

Neo 6M on APM 3.1 mini no GPS/no Fix

Hi,tried to connect the uBlox neo 6m-0-001 with compass to APM 3.1 mini to the GPS slot (compass to SCL/SDA, GPS to GND/5V/RX/TX).The power LED on the GPS board in on, compass configured and works fine. I cannot get the GPS working, getting interchangeably the messages No GPS and No FIX in Mission Planner.HDOP = zero, sat count = zero. Any idea why the GPS does not want to work?I would appreciate any help as the drone is almost ready and the GPS problem is the only last issue I am…See More
Feb 8
Wiesiek M replied to Miguel Martín Mateo's discussion Motors spin after arm.
"Thank you Brian.  But I can't find the parameter MOT_SPIN_ARMED on the parameter list in the Mission Planer.  The other problem is that the motors in my copter switch off after 6-8 seconds spinning and I can not arm them anymore. Is…"
Aug 25, 2013
al replied to Wiesiek M's discussion Understanding software handling
"http://code.google.com/p/arducopter/wiki/Programming read all the manual and then come back with questions enjoy, al"
Apr 24, 2012
Wiesiek M posted a discussion

Understanding software handling

Hi all,I am really very impressed how many information about software and hardware configuration for my Arducopter I can find in the manual on the site diydrones.com. It is really a great job, thanks for all the people involved!But as a beginner in electronics I am a little bit confused when I try to change some basic things in the configuration. Could you please explane to me, how it works in general?1. My copter is already configured with MissionPlaner. And when I want to change something in…See More
Feb 14, 2012
Wiesiek M replied to sfcnzl's discussion Problems getting XBee Telemetry working
"Hi, did you maybe identify the problem?"
Jan 31, 2012
Wiesiek M replied to sfcnzl's discussion Problems getting XBee Telemetry working
"sfcnzl: I use the Sparkfun Regulated Explorer and the XBee USB Shield as well two XBP24-BSIT-004 modules upgraded to ZB. The ground module works as coordinator AT, the one connected to APM1 as router AT. But the configuration doesn't work…"
Jan 23, 2012
Wiesiek M commented on Martint BuildYourOwnDrone.co.uk's blog post ArduPilot Mega & Arducopter 2.4 GHz Telemetry Kit for UK & EU
"Thanks a lot for your help:)"
Jan 20, 2012
Wiesiek M commented on Martint BuildYourOwnDrone.co.uk's blog post ArduPilot Mega & Arducopter 2.4 GHz Telemetry Kit for UK & EU
"There are two: 5V and 3.3V. you can take a look at the link in my previous post - it shows the reverse side of the breadboard with symbols too"
Jan 20, 2012
Wiesiek M commented on Martint BuildYourOwnDrone.co.uk's blog post ArduPilot Mega & Arducopter 2.4 GHz Telemetry Kit for UK & EU
"I am not an expert in electronics but very interested in building drones. Please help me solving problem with  setting up the XBee communication. I have two XBee Pro Series 2 modules, USB board and XBee Explorer Regulatated from Sparkfun,…"
Jan 20, 2012

Profile Information

About Me:
Editor
Please tell us a bit about your UAV interest
RC Pilot for many years, interested in doing areal photography
Hometown:
Ruda

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2016   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service