Chris Anderson
  • Male
  • San Francisco
  • United States
Share
  • Blog Posts
  • Discussions
  • Groups (1)
  • Photos
  • Photo Albums
  • Videos

Chris Anderson's Groups

 

Chris Anderson's Page

Comment Wall (1 comment)

At 1:48am on August 23, 2013, Wiesiek M said…

Hi Chris,

I know you are a true encyclopedia when it comes to APM and arducopter. I posted a question to the forum but did not get any answer.  Below is my question.

After the ESC calibration all 4 motors on my Quadcopter behave very strange. When I arm them after booting the APM they start all together with ca. 1/4 power (I do not touch the throttle knob), work 4-8 secs and then all turn off. I can't then re-arm the motors anymore, have to hard-restart the board.

The radio is calibrated OK. Maybe the reason is that the calibration doesn't seem like in the description in the APS manual - when I start calibrating (throttle high) I listen sounds, the first four should be responsible for the throttle according to the HobbyKing ESC manual, when I then disconnect them and reconnect the battery, there is nothing happen - no sound, no possibility to arm.

When I try to move the throttle down after the four beeps, I listen two sounds but can't start the motors without disconnecting them from the battery first.

Before the ESC calibration there were no problems with the copter. 

My arducopter: APM 2.0, Firmware 3.01, 4x890KV Turnigy motors, 4x20A Hobbyking ESCs, 3700mAh LiPo, FS FlySky, FS-8R8B 2.4GHz

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service