Dennis Megarry
  • Male
  • Columbus, OH
  • United States
Share

Dennis Megarry's Friends

  • DAVE BEHR
  • Jeremy V
  • iskess
  • Rolf Stefani
  • Herbert Schneizlreiter
  • Aerospatial
  • Andreas
  • Oscar Cuadrado
  • AKRCGUY
  • Edson Nobrega

Dennis Megarry's Groups

Dennis Megarry's Discussions

APM Pro with E800's on Tarot 650 Frame, motor issue..

Started this discussion. Last reply by Dennis Megarry Jan 18, 2016. 3 Replies

I've built up a Tarot 650 Sport using the Mini APM Pro with DJI's E800 system.My issue is, when I arm the motors, they all spin just fine, but when I give it some throttle, one motor takes a bit more…Continue

Connecting DragonLink to Pixhawk via PPM

Started this discussion. Last reply by Dennis Megarry Jun 15, 2014. 1 Reply

Has anyone been able to get the DL connected to the new Pixhawk?I am using a Turnigy 9X with Dragonlink and connecting the PPM (tried CH12 and CH9) pins to the RC pins on my Pixhawk.   While setting…Continue

Setting throw limited on Elevons

Started this discussion. Last reply by iskess Sep 27, 2013. 4 Replies

Trying to figure out how to setup the elevon limits..  I'm using APM 2.5 with MP 1.2.78What I'm trying to set up is:Ailerons:  +1"  -1/2"Elevator:  +3/4" -3/8"I can get this setup fine in my radio…Continue

Tags: mixing, elevon, Ardupilot, APM

 

Dennis Megarry's Page

Latest Activity

Dennis Megarry replied to Tony Kenward's discussion new APM flavor released: APM Mini Pro
"Well, I'll be,..   It works..   Guess my PM isn't connected properly..  Using an Atto 180A since I am running with a 6S..  Right now its configured for the APM Pro which it works with fine.."
Feb 14, 2016
Dennis Megarry replied to Tony Kenward's discussion new APM flavor released: APM Mini Pro
"Been doing this stuff for years and years..    Using a dragonlink copter and a dragonlink micro..  The red led flashing means it has power but no PPM signal from the controller. On the dragonlink copter version, the pins are clearly…"
Feb 13, 2016
Dennis Megarry replied to Tony Kenward's discussion new APM flavor released: APM Mini Pro
"I did try that but didn't work..  On the APM Pro I had to jumper 2 pins.. do you have to do this on the Pix Mini?"
Feb 13, 2016
Dennis Megarry replied to Tony Kenward's discussion new APM flavor released: APM Mini Pro
"Has anyone tried the Pix Mini yet?  I have mine but comes with zero documentation...  Can't seem to figure out hwo to connect my PPM receiver..  ugh Anyone out here know?"
Feb 13, 2016
Dennis Megarry replied to Cristian Rougier's discussion Motor spin slow than others in the group ArduCopter User Group
"Solved the issue of the one motor not spinning up as fast..  I tried EVERYTHING, just about every firmware old, new and beta I could find with no luck..   I installed a regular APM 2.6 on my frame and everything worked fine.. ARGH!…"
Jan 28, 2016
Dennis Megarry replied to Cristian Rougier's discussion Motor spin slow than others in the group ArduCopter User Group
"Think I figured it out..  Still a bad APM though.. When I lift the APM while in stabilize mode and wobble it around, nothing happens..  Though the artificial horizon in MP does move.. I put in a regular APM 2.6 and when moved around all…"
Jan 25, 2016
Dennis Megarry replied to Cristian Rougier's discussion Motor spin slow than others in the group ArduCopter User Group
"I too am having this issue with the Mini APM Pro on Motor 3!  All motors spin at the same speed when armed, but motor #3 only starts spinning up at 1/4 throttle..  I moved the PWM wires to another prop connection and it ran fine, but any…"
Jan 25, 2016
Dennis Megarry replied to Tony Kenward's discussion new APM flavor released: APM Mini Pro
"Well..  odd.. but I guess it makes sense..  I had to switch the RX & TX on the modem..  to TX is going to RX on the APM and RX going to TX on the APM..  it works!"
Jan 18, 2016
Dennis Megarry replied to Tony Kenward's discussion new APM flavor released: APM Mini Pro
"Took to case apart and seen on the PCB that I do have the correct pin/s connected.. Reading from left to right on the top row of the APM Pro: TX, RX, 5V, GND On my RFD900 (jumper on 4 & 6) Pin 1: GRD Pin 3: <BLANK> Pin 5: 5V Pin 7:…"
Jan 18, 2016
Dennis Megarry replied to Tony Kenward's discussion new APM flavor released: APM Mini Pro
"Has anyone gotten a telemetry radio connected?  I have an RFD900, connected pin's: GND, VCC, RX, TX to the top 4 pin's under the telemetry label but won't connect.  can't find where to connect the CTS or RTS pins.."
Jan 18, 2016
Dennis Megarry replied to Dennis Megarry's discussion APM Pro with E800's on Tarot 650 Frame, motor issue..
"Turned out I was looking at the wrong one..  I still have this issue.. Since I moved the cables around and any motor plugged into the #3 Prop on APM doesn't spin up with the other motors at low throttle.. Is there a setting I should be…"
Jan 18, 2016
Dennis Megarry replied to Dennis Megarry's discussion APM Pro with E800's on Tarot 650 Frame, motor issue..
"Sorry, swapped PWN wires..   I noticed one of the wires were frayed, looks like I might have touch it with the soldering iron..  Going to fix that and see if the issue goes away.."
Jan 17, 2016
Clarence Casper replied to Dennis Megarry's discussion APM Pro with E800's on Tarot 650 Frame, motor issue..
""I tried moving the servo wires to a different motor and the problem occurs on the new motor and the original works fine" What do you mean by servo wires? If you moved the PWM input to a different ESC/Motor pair, the problem is not…"
Jan 17, 2016
Dennis Megarry posted a discussion

APM Pro with E800's on Tarot 650 Frame, motor issue..

I've built up a Tarot 650 Sport using the Mini APM Pro with DJI's E800 system.My issue is, when I arm the motors, they all spin just fine, but when I give it some throttle, one motor takes a bit more thottle to spin up..  Full throttle they all seems to be ok..  I have checked the firmware on each ESC and even tried reinstalling the firmware on each one.I tried moving the servo wires to a different motor and the problem occurs on the new motor and the original works fine.  Does this mean I have…See More
Jan 17, 2016
Dennis Megarry replied to Andreas's discussion CHDK Scripts & Parameters problem (Cont.)
"You don't need that version any more.. the latest MP 1.3.5 has Survey Grid built in.. I am working on a LUA script for the APM which will extend, trigger and retract the camera lens..  You will have to put in some DO_SET_SERVO's to…"
Aug 1, 2014
Dennis Megarry replied to Brian Christal's discussion PixHawk Altitude Issues
"I'm thinking the Pixhawk only reads altitude in ABS mode..  I ran into the same issues..  My APM is always fine, I set 100 meters in the flight plan and it flys 100 meters up from where I turned it on..   The pixhawk gets…"
Jul 22, 2014

Profile Information

About Me:
Nothign special
Please tell us a bit about your UAV interest
TechPod, X7 and RQ-11
Hometown:
Gahanna

Comment Wall (2 comments)

At 3:46am on July 22, 2014, DAVE BEHR said…

Hi Dennis,

I am looking into RVJET with APM 2.5/

I want to install a Camera (Canon S100) in the vertical direction looking downward (-90 deg. - Nadir).

Did you perform such an installation ? Do you have a description or Link ? . Thanks 

At 3:59am on July 22, 2014, Dennis Megarry said…

I mounted my S100 in the foam nose cone, you have to cut it a bit to fit the camera but its plenty thick enough for it..  Balances out nicely as well with 2 4000Mah 3S batteries as well..

My build log

http://fpvlab.com/forums/showthread.php?18645-Dennis-s-RVJET-build-log

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service