Tom
  • Slovakia
Share

Tom's Groups

 

Tom's Page

Latest Activity

Tom replied to Tom's discussion Pixhawk is not sending chanels into QGroundControl in the group PIXHAWK
"It works now! Thanks for you time, missed cabel, I blindly beleive that the manufacturer has right order of cabels..."
May 28, 2018
Clifton Hipsher replied to Tom's discussion Pixhawk is not sending chanels into QGroundControl in the group PIXHAWK
"You have the cable miss-wired.  The Yellow wire should be one slot over so that going  from right to left  you have Black, Red, Blank, Yellow, Blank.. The spot where you have the Yellow wire is the INPUT for S.Port TELEMETRY from…"
May 26, 2018
Tom replied to Tom's discussion Pixhawk is not sending chanels into QGroundControl in the group PIXHAWK
"Could be?"
May 26, 2018
Clifton Hipsher replied to Tom's discussion Pixhawk is not sending chanels into QGroundControl in the group PIXHAWK
"Sure the Pixhawk could be bad, but I have doubts about that which is why I'm focused on the receiver, how the receiver is setup, which firmware you are using on the radio and receiver, and especially how you have the receiver connected to the…"
May 25, 2018
Tom replied to Tom's discussion Pixhawk is not sending chanels into QGroundControl in the group PIXHAWK
"Pixhawk cannot be bad themselves?"
May 25, 2018
Clifton Hipsher replied to Tom's discussion Pixhawk is not sending chanels into QGroundControl in the group PIXHAWK
"Pixhawk should be fine with either S.Bus or CPPM, so either you have the input cable 180 out, there is an open between the Signal wire and the Signal pin on the RCIN port, or the RX is just bad..."
May 23, 2018
Tom replied to Tom's discussion Pixhawk is not sending chanels into QGroundControl in the group PIXHAWK
"Frsky Taranis QX7 with Frsky R-XSR"
May 23, 2018
Clifton Hipsher replied to Tom's discussion Pixhawk is not sending chanels into QGroundControl in the group PIXHAWK
"What radio and receiver are you using?"
May 23, 2018
Tom added a discussion to the group PIXHAWK
Thumbnail

Pixhawk is not sending chanels into QGroundControl

Hi,I have a problem with new Pixhawk. When I connect it to QGroundControl via USB, pair it with transmitter and bind it, I get no channels at all, like in image: It is strange to see channels out of channel borders.Calibration is not working, position of sticks have no effect.Parts - radio is working correctly (it works in PC quad simulator via USB). Receiver is binded and working (lights…See More
May 23, 2018

Profile Information

Please tell us a bit about your UAV interest
3d printed drones
Hometown:
Bra

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service