steven
  • Male
  • United States
Share

steven's Groups

steven's Discussions

radio transmitter not calibrating in MP

Started this discussion. Last reply by steven Jan 8, 2018. 1 Reply

Hello, I have put together a rover with a whole assortment of parts, and I can get it to go around in circles fine without the pixhawk attached. However, when I try to use the pixhawk to manually…Continue

 

steven's Page

Latest Activity

steven replied to John Easton's discussion Pixhawk Boat Project for Large Area Mapping in the group ArduBoat User Group
"John, I love the boat and it looks super sleek in the water! I have a question for you. Were you ever able to adapt your sonar onto your pixhawk setup? I am doing the same thing, but have a pixhawk for guidance, then an arduino board for my airmar…"
May 5, 2018
steven replied to steven's discussion radio transmitter not calibrating in MP
"Hello? Has anyone ever experienced radio issues? Has anyone ever attached a servo to a pixhawk?"
Jan 8, 2018
steven posted a discussion

radio transmitter not calibrating in MP

Hello, I have put together a rover with a whole assortment of parts, and I can get it to go around in circles fine without the pixhawk attached. However, when I try to use the pixhawk to manually drive it, all hell breaks loose.I haveESC: 6V esc that also powers 5.23V to the rail ESC linkServo: "Standard rudder servo"…See More
Jan 3, 2018

Profile Information

Please tell us a bit about your UAV interest
Boats
Hometown:
Colorado

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service