Gotleg's Friends

  • Alan Sanchez
  • Jean-Louis Naudin

Gotleg's Groups

Gotleg's Discussions

No Mavlink connection

Started this discussion. Last reply by Toni Heisterkamp May 20, 2012. 2 Replies

I received my APM2 yesterday. After a USB cable problem that have been resolved I've got another problem today.Yesterday I was able to upload firmware and view sensors in mission planner.A few hours…Continue

[Resolved] APM 2 not detected by windows ?

Started this discussion. Last reply by Gotleg Feb 15, 2012. 9 Replies

Hi everybody,I've ordered an APM2 at the begining of dexember an tody is D day ! I've just received my board but it's starting by a big deception (I hope i'm wrong).I've just connected the board to…Continue

Mon Drone

Loading… Loading feed

 

Gotleg's Page

Latest Activity

Toni Heisterkamp replied to Gotleg's discussion No Mavlink connection
"My problem seems also to be very similar, s.a. my post: http://www.diydrones.com/forum/topics/problem-connecting-to-apm2-with-mission-planer ....I can´t believe that it is a hardware problem since I can upload & run simple…"
May 20, 2012
Michael Röske replied to Gotleg's discussion No Mavlink connection
"I have no idea. But i have temporary the same problem. You are not alone. Michael"
Feb 25, 2012
Gotleg posted a discussion

No Mavlink connection

I received my APM2 yesterday. After a USB cable problem that have been resolved I've got another problem today.Yesterday I was able to upload firmware and view sensors in mission planner.A few hours ago I managed to power the board using output 5v bus (jp1 on) everything seems to be ok.But now I can't connect to the board.In mission planner :MAVLink readpacket read error: Le délai d'attente de l'opération a expiré.Mavlink Bad Packet (crc fail) len 0 crc 65535 pkno 0When trying terminal mode no…See More
Feb 16, 2012
Gotleg replied to Gotleg's discussion APM 2 not detected by windows ?
"OK great news, I bought a new USB cable and the board started. Leds are blinking like a christmas tree :-) Thanks !"
Feb 15, 2012
Emin Bu replied to Gotleg's discussion APM 2 not detected by windows ?
Feb 15, 2012

Moderator
Michael Pursifull replied to Gotleg's discussion APM 2 not detected by windows ?
"Do you have an ESC and a lipo? If so, connect them to the APM on the servo rail as shown in the wiki, and watch to see if the green power LED lights up.  Unless you have the green power LED, nothing will happen with the board. Maybe there is…"
Feb 15, 2012
Gotleg replied to Gotleg's discussion APM 2 not detected by windows ?
"no, no jumper on the board."
Feb 15, 2012
Gotleg commented on Jordi Muñoz's blog post Please welcome ArduPilotMega 2.0!
"Hi, I just received my fresh new APM2 this morning by Fedex. It was a long wait but now it's ok. My problem is when I plug the APM2 to the usb, nothing happens. No led, windows doesn"t detect anything even in the device manager. Any idea…"
Feb 15, 2012

Moderator
Michael Pursifull replied to Gotleg's discussion APM 2 not detected by windows ?
"Like an iPhone/iPod charger? You maybe already have something. USB is +5v, many USB chargers will work. Some might not be powerful enough to power the APM and attach things also, so unless you know the electronics, don't add anything except the…"
Feb 15, 2012
Gotleg replied to Gotleg's discussion APM 2 not detected by windows ?
"No for the moment no led, I'll buy a wall plug to test this."
Feb 15, 2012

Moderator
Michael Pursifull replied to Gotleg's discussion APM 2 not detected by windows ?
"It sounds like your USB is not giving power to the board. Look at the diagrams at http://code.google.com/p/ardupilot-mega/wiki/LED for the LED meanings. You should see the "ON"/Power LED.  Do you have another USB power source?…"
Feb 15, 2012
Gotleg replied to Gotleg's discussion APM 2 not detected by windows ?
"Hi Mike, thanks for helping me. There is no light on the board. I can't install driver for the moment because the board is not visible in the Device manager. I already tried another USB port but not the cable. I don't have another one. "
Feb 15, 2012

Moderator
Michael Pursifull replied to Gotleg's discussion APM 2 not detected by windows ?
"Did you load the FTDI drivers? Are there any lights on the APM2 when you plug in the USB? If not, do you have another USB port or computer you can try? http://code.google.com/p/ardupilot-mega/wiki/APM2Code"
Feb 15, 2012
Gotleg posted a discussion

APM 2 not detected by windows ?

Hi everybody,I've ordered an APM2 at the begining of dexember an tody is D day ! I've just received my board but it's starting by a big deception (I hope i'm wrong).I've just connected the board to my pc USB an NOTHING happened ...Windows, doesn't detect any device ! I tried to change USB port but nothing.Do I need to power the board with anything else that USB port ? Does it need me power to be detected ?The board are supposed to be tested so I can imagine that i's working ...Please help.See More
Feb 15, 2012
Gotleg commented on Jordi Muñoz's blog post Please welcome ArduPilotMega 2.0!
"Do you think it'll be shipped this week ? Waiting since 7 december, I know we've never been so close but it's long ... more than 8 weeks ;-)"
Feb 13, 2012
Gotleg commented on Jordi Muñoz's blog post Please welcome ArduPilotMega 2.0!
"OK thanks ! That was what I need to know. I thought maybe 3DR rembizi board was also working with mavlink but as it is not I'll probably use miniOSD."
Feb 7, 2012

Profile Information

About Me:
Computer science ingineer and UAV junkie :-)
Please tell us a bit about your UAV interest
Flying quads since a few mounth, and improving constantly my main model.
I'm interested by aerial video and autonomous flight capabilities.
Hometown:
Lille

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2014   Created by Chris Anderson.

Badges  |  Report an Issue  |  Terms of Service