Rafael D.
  • Male
  • Bogota
  • Colombia
Share Twitter
  • Blog Posts
  • Discussions (3)
  • Groups
  • Photos
  • Photo Albums
  • Videos

Rafael D.'s Friends

  • Luis Ramos

Rafael D.'s Discussions

Arduimu with 4 stroke Saito (vibrations)

Started this discussion. Last reply by Nathaniel Caner May 26, 2010. 4 Replies

My setup is Ardupilot 2.6, IMU, Ublox, Xbee pro 900 mhz, kyosho calmato 60 sport trainer (aprox 8 lb) 4 stroke saito 100 and 24 oz fuel tank. previosly I been flying with IR sensors (ardupilot 2.4)…Continue

 

Rafael D.'s Page

Latest Activity

Rafael D. replied to Jon Keller's discussion NMEA gps protocol and altitude
"Hi , same problem with mediatek along with AP 2.7.1, solved changing: ARDUIMU.PDE > OUTPUT > line 147 from : "tempinit=GPS.altitude /100" to "tempinit=GPS.altitude /10" now altitude is ok , both navigation and GCS. (hope…"
Apr 13, 2011
Rafael D. replied to Erik Hatch's discussion Altitude Error
"Hi , same problem with mediatek along with AP 2.7.1, solved changing: ARDUIMU.PDE > OUTPUT > line 147 from : "tempinit=GPS.altitude /100" to "tempinit=GPS.altitude /10" now altitude is ok , both navigation and GCS. (hope…"
Apr 13, 2011
Rafael D. commented on Chris Anderson's blog post ArduPilot main page
"Hi Luis, I used XBEE PRO XSC proven range of 8km at $ 42 ea plus antennas, no interference with 72MHz radio and 2.4 Ghz video, but I should connect the xbee transmitter to separate (4.8v 2000mAh) battery (to avoid ardupilot resets)…"
Oct 5, 2010
Rafael D. commented on Chris Anderson's blog post ArduPilot main page
"Hi Theodoros ! the chip is AD8552 , hope this help"
Sep 7, 2010

Moderator
Nathaniel Caner replied to Rafael D.'s discussion Arduimu with 4 stroke Saito (vibrations)
"@Doug, I'm setting up an Ardupilot with ArduIMU+ and ublox in a slow flying electric (apx 15 meters/sec cruise), I have been pondering the best method to mount the hardware. Can you give me some more detail on how you are mounting your…"
May 26, 2010

Moderator
Alex replied to Rafael D.'s discussion Arduimu with 4 stroke Saito (vibrations)
"Upload some pics of your setup and perhaps we can see if we can give suggestions about mounting Also is your prop balanced? Are you mounting your engine with shock absorbers as well?"
May 26, 2010

Developer
Doug Weibel replied to Rafael D.'s discussion Arduimu with 4 stroke Saito (vibrations)
"Rafael - sorry, no, the gyro gains will not help with the vibration problem. You are running in to a limitation of the hardware. If the gyro health is hitting 0 you have a real problem. The gyro health is a metric that I just made up and it only has…"
May 25, 2010
Lew Payne replied to Rafael D.'s discussion Arduimu with 4 stroke Saito (vibrations)
"I'm sorry to hear you're having that problem, and I hope an Ardupilot user can step in and help you. Harsh environments with vibration are the reason the ADXRS450 MEMS gyro (with a differential quad sensor design - to cancel vibration)…"
May 25, 2010
Rafael D. posted a discussion

Arduimu with 4 stroke Saito (vibrations)

My setup is Ardupilot 2.6, IMU, Ublox, Xbee pro 900 mhz, kyosho calmato 60 sport trainer (aprox 8 lb) 4 stroke saito 100 and 24 oz fuel tank. previosly I been flying with IR sensors (ardupilot 2.4) everything were ok, since I've changed to IMU things get messy, basicaly the IMU is affected by engine vibrations, I 've tried different shock absorbers but they didnt help, any attempt to run the engine above 5000rpm will cause IMU health drop to 0.  in the IMU manual I find the gyro adjustments,…See More
May 25, 2010
Rafael D. commented on Chris Anderson's blog post ArduPilot main page
">Max the led on the EM406 should be on all the time (very dull)"
Mar 26, 2010
Rafael D. commented on Jordi Muñoz's blog post Wiring up uBlox! (Only for PRO's)
"Hi ! just get my uBlox from CoolComponents (UK) the last one and the adaptor from sparkfun, everything is ok at u-center, but, everytime I disconnect the module from pc all configuration is lost, how much time do I need to leave it plugged to charge…"
Feb 26, 2010
Rafael D. commented on Chris Anderson's blog post ArduPilot main page
"Hi ! My .90 kyosho trainer is finally ok, after 2 months is doing the waypoints perfectly, the ground test never worked for my setup (first plane always flyed inverted "upside down", I started disabling the Ardupilot stabilization, leaving…"
Jan 27, 2010
Rafael D. commented on Chris Anderson's blog post ArduPilot main page
"Hi ! Just installed Ardupilot (v2.4) with EM406 GPS on new kyosho calmato, a low wing .60 trainer with saito 100 4 stroke engine, all tests done, .h file adjusted, 2 waypoints route is loaded , take off, rise 150mts, right after turning WP or RTL…"
Dec 21, 2009

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service