Simon Gibson-Poole
  • Male
  • Clackmannanshire
  • United Kingdom
Share

Simon Gibson-Poole's Friends

  • Martin Poller

Simon Gibson-Poole's Groups

Simon Gibson-Poole's Discussions

Georef Error in 1.3.9

Started this discussion. Last reply by Simon Gibson-Poole Aug 23, 2014. 1 Reply

Hi,I have upgraded from1.3.5 to 1.3.9 and when attempting to georef my images I am getting the below error when using estimate offset:…Continue

Tags: Ref, Geo, Planner, Mission

 

Simon Gibson-Poole's Page

Latest Activity

Simon Gibson-Poole commented on Emlid's blog post Introducing Edge - Advanced drone controller with HDMI video input and 5.8GHz data link
"Looks good, I see it says that the 5.8Ghz link has a transmit power upto 27 dBm, does this mean that it is configurable to a lower value (i.e. to make it legal in the UK)?"
Sep 13
Simon Gibson-Poole added a discussion to the group ArduCopter User Group
Thumbnail

A very quick compass question ...

Hi All,A real quick question that I can't seem to find the answer for ... if when using stablise or althold flight  modes (and not using simple or super simple), is the onboard/external compass used at all to correct the yaw of the aircraft?I was under the impression that the compass was not used at all in these two more manual flight modes, however from the info here …See More
Jul 13, 2016
willie mcphee replied to Simon Gibson-Poole's discussion A worrying failed test ... in the group ArduCopter User Group
""Hog Weed" huh.... ;-) ... me too ;-)"
Oct 10, 2015
Simon Gibson-Poole replied to Simon Gibson-Poole's discussion A worrying failed test ... in the group ArduCopter User Group
"Hi Hugues, thanks for taking the time to have a look and yeah from what I had picked up in the forum is does seem to be a niggling issue.  I will just have to keep an eye out for it to see if it continues and/or gets any worse, in case that…"
Oct 9, 2015

MR60
Hugues replied to Simon Gibson-Poole's discussion A worrying failed test ... in the group ArduCopter User Group
"Looking at your logs, everything seems fine : no errors, good voltages, good HDOP, perfectly stable altitude. The barometer chip used on Pixhawk is known not to be very reliable in absolute measures over time (it drifts). You can experiment the…"
Oct 7, 2015
Simon Gibson-Poole replied to Simon Gibson-Poole's discussion A worrying failed test ... in the group ArduCopter User Group
"Thanks Thorsten, the flight was ~14 minutes long and I will check that link out. Regards, S."
Oct 3, 2015

T3
Thorsten replied to Simon Gibson-Poole's discussion A worrying failed test ... in the group ArduCopter User Group
"Hi Simon, the cause is most likely a drift in the baro height estimate. Although it should only occur after longer flight times. Some discussion can be found at: https://github.com/diydrones/ardupilot/pull/2310 Best regards, Thorsten"
Oct 3, 2015
Simon Gibson-Poole added a discussion to the group ArduCopter User Group
Thumbnail

A worrying failed test ...

Hi All,Running a little survey last thursday looking for some Giant Hogweed and seemingly all went well with the flights (running a Vulcan Octocopter using Pixhawk with arducopter 3.2.1).  However on checking the log for the third and final flight of the day, the below error was marked up with the auto log analysis:Test: Brownout = FAIL - Truncated Log? Ends while armed at altitude 3.80mThis is a first for me of this type of error and on checking the logs further it does indeed seem that the…See More
Oct 3, 2015
Simon Gibson-Poole replied to Simon Gibson-Poole's discussion Need a little help with YAW tuning ... in the group ArduCopter User Group
"Shameless bump ;)"
Jun 10, 2015
Simon Gibson-Poole added a discussion to the group ArduCopter User Group
Thumbnail

Need a little help with YAW tuning ...

Hi,Have recently built up an Octocopter, which is using a 3DR pixhawk with 3.2.1 and has been calibrated (compass MOT etc), auto tuned and generally is running really rather well, but for one issue, YAW whilst in automatic mode.The below graph shows the desired and actual yaw whilst performing a small mission at 60m AGL.  As you can see it is slow and a bit sloppy when yawing around to its next  heading from waypoints where a delay command was in effect, hunts a little whilst travelling from…See More
Jun 10, 2015
Simon Gibson-Poole commented on David Barclay's blog post Vulcan UAV Frames from CreativeFlyers
"I am in the process of building a Vulcan octocopter at the moment ... giant sized thing ... the quality of the materials is excelent (very nice quality carbon fibre) ... Hugues, what is the black 'dome' like cover you have on the top there?"
Mar 4, 2015
Simon Gibson-Poole replied to Simon Gibson-Poole's discussion Single motor switched off inflight ... not sure why though! in the group ArduCopter User Group
"Hmm, saying that just identified the below as well.  It seems that once the aircraft reached its take off point during the RTL phase of the mission,it then intitated a heading change (by the looks of it to match the heading it had during…"
Feb 15, 2015
Simon Gibson-Poole replied to Simon Gibson-Poole's discussion Single motor switched off inflight ... not sure why though! in the group ArduCopter User Group
"Thanks for taking a look Randy, and yeah I am thinking it was most likely an ESC failure or perhaps auto cutoff... I will replace that one ESC just in case.  I had manually calibrated the ESC's but I will re-calibrate this time through the…"
Feb 15, 2015

Developer
Randy replied to Simon Gibson-Poole's discussion Single motor switched off inflight ... not sure why though! in the group ArduCopter User Group
"Simon, You've done some good analysis on the logs it seems.  I struggle to find more answers but.. It's hard to say exactly why the motor failed but the vehicle has/had quite badly imbalanced output the motors even before that. …"
Feb 14, 2015
Simon Gibson-Poole added a discussion to the group ArduCopter User Group
Thumbnail

Single motor switched off inflight ... not sure why though!

Hi There,I need a bit of help looking through one of my logs, as I had a crash a couple of days ago due to a single motor stopping during landing, but I can't work out why it should have occured (the motor is seemingly working fine now!!)...A bit  of background... I am doing a PhD, and part of it is using a UAV to monitor invasive species, in this case Rhododendron within woodlands.  I am using a 3DRY6 with a pixhawk, standard 3DR accessories etc, Sunnysky 980kvs, nothing special really, but I…See More
Feb 14, 2015
Simon Gibson-Poole replied to Randy's discussion ArduCopter-3.2.1 Beta Testing
"Hi Richard, Had the same problem myself and just fixed it, it would appear to be an issue with the mission planner installer not correctly installing everything. As you have done I uninstalled the old mission planner, removed the residual…"
Feb 8, 2015

Profile Information

About Me:
I am a student, reasonable IT skills (used to work in IT), terrible flying skills (hence autopilots seem like a great idea :)
Please tell us a bit about your UAV interest
I'm using a 3DR to do vegetation mapping for my dissertation (if it all works anyway ;). Very interested on how this could help conservation efforts by reducing costs for high resolution aerial imagery.
Hometown:
Tillicoultry

Quad Setup

Arducopter 3DR C, APM 2.5+, GPS MediaTek MT3329, Ardupilot 3DR Telemetry, APM Power Module, Turnigy 9X 8ch Receiver, Turnigy 9X V2 Transmitter.

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service